Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Build Will Not Post


  • Please log in to reply
3 replies to this topic

#1 ccasey40

ccasey40

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:36 AM

Posted 15 September 2006 - 11:19 AM

Have Asus A8NSLI motherboard, removed from case and attempted to boot, when power switch is turned on, cpu fan spins for approximately 5 seconds and then shuts down, have confirmed that power supply and ram are both good, reseated cpu and still no results. All parts for this were purchased new. Any help or suggestions would be greatly appreciated as this is a first time build. Thanks.

BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:05:36 AM

Posted 15 September 2006 - 12:14 PM

Do you have a good coating of heatsink compound between the processor / cooling fan? Also check the voltage setting on the power supply to make sure it is set to 115V (Small sliding red or black switch). Try unplugging all drives and adapters away from your system and then start it. If it runs then, replace components until you find the bad one.

hope this helps

rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#3 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:04:36 AM

Posted 15 September 2006 - 03:56 PM

Try unplugging it from the wall for 15 seconds, then plugging it back in, usually a reason for a computer not making it to post is caused by a few things, one: too much thermal compound, two: heatsink fan isn't plugged in, three: heatsink fan isn't spinning fast enough for the motherboard, I tried checking the specs for your motherboard, but i wasn't able to find if it had a safety precaution, regardless unplugging it for fifteen and plugging it in, should at least let you get to cmos, where you should check for cpu temperature, and you should check for a fail safe for the cpu fan which will make the computer turn off if the fan isn't spinning fast enough.

#4 legoman786

legoman786

  • Members
  • 684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tucson, AZ
  • Local time:02:36 AM

Posted 17 September 2006 - 12:45 AM

The A8NSLI is known to not like certain types of RAM and will not POST because of that factor. I would search the internet for forums dedicated to hardware and/or overclocking, as those guys know everything and more. I would point you to a very helpful site, but I dont think advertising is allowed. If you PM me, I'll be more than happy to provide you the link.

Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning.
- Rick Cook





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users