Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't boot computer at all


  • Please log in to reply
3 replies to this topic

#1 eyiel

eyiel

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:50 AM

Posted 12 August 2017 - 05:44 PM

Not sure what happened, if this after an update or not but it won't boot to windows at all.

 

I can't repair it at all. I created a installation media usb and no dice on the repair through there, the restore or anything. The only thing that works is getting to the command prompt.

 

I tried rebuilding the bcd etc in the command prompt with no success. It goes through the steps fine until I say to add it to the boot menu and then it says "the requested system device cannot be found".

 

Using the restore gets me the error "you must specify which windows installation to restore" and I haven't found a fix for that. 

 

I've tried resetting the computer totally and it says there was an error and no changes were made.

 

 

What I did notice when looking for an image to restore windows with (which i didn't have) is that the computer has a drive X that seems empty but that's where the command prompt takes me. There is a C drive with windows. I tried the same bcd stuff on c and nothing either. 

 

Right now it tells me to insert a boot media and press a key. I'm not sure how to get it to boot fro the C drive (if it's trying to boot for X to begin with) and if that would work. 

 

This computer was built by a friend. It's an intel and that's all I know about it without being able to access anything.

 

I'm at a total loss :(

 

 

 

 



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 4,031 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:08:50 AM

Posted 12 August 2017 - 05:47 PM

I am escorting you over to the Windows BSOD, Crashes, & Hangs forum, which is where you will get the help you need.

 

Although you've been thorough, also take a look at the pinned thread for this forum,  

Blue Screen of Death (BSOD) Posting Instructions - Windows 10, 8.1, 8, 7 & Vista

and add any information requested that you can.


Edited by britechguy, 12 August 2017 - 05:49 PM.
Added info on Posting Instructions

Brian   AKA  Bri the Tech Guy      Windows 10 Home, 64-bit, Version 1703, Build 15063

                            -> (my website address is in my profile)

 

 Most problems precisely defined are already partially solved.
         ~ Harry Lorayne, Memory Makes Money

 


#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 24,221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:50 AM

Posted 13 August 2017 - 09:23 AM

X: drive is the RAM drive that Windows RE/PE uses.  That way the RE/PE is able to perform work on the C: drive (as it's not in use).

 

I would start by running these free, bootable hardware diagnostics:  http://www.carrona.org/initdiag.html

Please use the MemTest86 and not the MemTest86+ - as the first one will boot on all systems.
If you cannot get the Seagate Seatools to boot, please post back with the exact make and model of your system (and include what OS it originally came with).


- John  (my website: http://www.carrona.org/ )
**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message.

 

I am having severe eye problems and may not be able to post back/respond.
I have just started to recover from these problems, so my eyesight is still a bit compromised.
If help is needed, please PM a staff member for assistance.


#4 eyiel

eyiel
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:50 AM

Posted Yesterday, 11:31 AM

I got the memtest to run and it did 11 passes, no errors.

I couldn't get anything else to work.

I can't really tell you what make and model, we bought it off someone to threw it together. It's an Intel and I think it had windows 8 on it at the time.

I don't know where to go from here. Any help is appreciated, can't really afford a new one. All my husband does on it is play WoW.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users