Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot boot after running clean up tools


  • Please log in to reply
No replies to this topic

#1 bomber1712

bomber1712

  • Members
  • 464 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin, USA
  • Local time:09:07 AM

Posted 12 August 2017 - 03:16 PM

I have an HP 15-g029wm laptop that was running really slow.  I ran several "Clean Up" tools, following the directions here: https://www.bleepingcomputer.com/virus-removal/remove-anonymizergadget

 

After running the steps, things seemed better, so I ran delfix to clean up the computer.  When I tried to restart, as the desktop is loading, I get a notification "Failed to connect to a windows service: couldn't connect to SENS". That's not the whole message, but hopefully you get the idea.  ZAM.exe pops up with an error message that it cannot start and I have the option to kill it or try to reload it. Then, I get a message that reads: "PC will restart in one minute. Windows ran into a problem and has to restart". Then it all starts, again.

 

I have booted from a recovery disc and tried to run "Start Up Repair", but it fails every time and the SrtTrail.txt says "Startup repair incompatible with your system". I tried a couple of restore points....FAIL.  I tried a reset (keep personal files)...FAIL. I have tried CMD FIXMBR, FIXBOOT, Rebuild.

 

I tried sfc /scannow but it says another recovery is in progress and I need to restart. Restart and enter loop, again.

 

I cannot seem to get it to start in Safe Mode.  I have tried many different options, but to no avail.

 

I'm at a loss.  Please help.

 

TR



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users