Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"The requested resource is in use" error message when running AV software


  • This topic is locked This topic is locked
1 reply to this topic

#1 cabinetcat

cabinetcat

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 11 August 2017 - 09:57 PM

Hello, whenever I attempt to start an antivirus program or anything related, I get that "the requested resource is in use" error. I have been with another malware specialist on another website for about a week and it has gotten me nowhere.

 

Until this point, I have tried the following, but the problem still persists:

  • running a Roguekiller scan, this worked in safe mode and found several registry problems but failed to fix them because it was being blocked (presumably by the virus).
  • deleting the entire contents of \AppData\Local\ntuserlitelist (i used the file explorer on the AVG Rescue disk to do this)
  • running an AVG Rescue disk scan
  • running MBAR and MBAM from a USB drive, was given the "resource is in use" message, even in safe mode.
  • deleting C:\Windows\System32\tprdpw64.exe (this was malware) 
  • running many miscellaneous junk cleanup programs, none would start.
  • Uninstalling all PUPs from my installed programs list.

 

Moved to MRL at Auras request

NickAu


Edited by NickAu, 11 August 2017 - 10:09 PM.
Mod Edit


BC AdBot (Login to Remove)

 


#2 cabinetcat

cabinetcat
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 12 August 2017 - 03:00 AM

Solved! I was able to remove the malware.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users