Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't boot from usb - so using 'UNetbootin'


  • This topic is locked This topic is locked
93 replies to this topic

#91 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 10,548 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia
  • Local time:01:24 AM

Posted 12 October 2017 - 04:32 PM

Hi

 

 

i also mentioned on here that 'everyone else had said that you can't do this without being able to do cd/usb boot' -- which as previously mentioned was impossible

As hal8000 From http://www.techsupportforum.com said.

 

 

If you cannot get into BIOS then we are finished here, and it will need to be taken to a computer shop as already stated.

http://www.techsupportforum.com/forums/f64/cant-boot-from-usb-so-using-unetbootin-1205657.html



BC AdBot (Login to Remove)

 


m

#92 Mike_Walsh

Mike_Walsh

    Bleepin' 'Puppy' nut..!!


  • Members
  • 1,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:King's Lynn, UK
  • Local time:02:24 PM

Posted 12 October 2017 - 05:17 PM

The OP doesn't want 'help'. He just wants a place where he can 'whinge' to his heart's content. He appears to have carefully 'manufactured' an impossible, no-win situation.

 

This ain't the place, matey-boy.

 

 

Mike.  :rolleyes:


Edited by Mike_Walsh, 12 October 2017 - 05:40 PM.

If the information given has helped you, please remember to say 'Thanks!'

My Puppy BLOG ~~~  My Puppy PACKAGES

Compaq Presario desktop; Athlon64 X2 3800+, 3 GB RAM, WD 500GB Caviar 'Blue', 32GB Kingspec PATA SSD, Seagate 'Expansion' 1 TB  USB 3.0 drive, ATI Radeon Xpress 200 graphics, Dell 15.1" pNp monitor (1024 x 768), TP-Link PCI-e USB 3.0 card, Belkin PCI USB 2.0 4-port card, self-powered 7-port USB 2.0 hub

Dell Inspiron 1100; 2.6 GHz P4, 1.5 GB DDR1, 64GB KingSpec IDE SSD, Intel 'Extreme' graphics, 2 x 128GB SanDisk Cruzer 'Fit' USB 'external' storage.

 

XQxSFqE.gif

 

 


#93 cat1092

cat1092

    Bleeping Cat


  • BC Advisor
  • 6,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina, USA
  • Local time:09:24 AM

Posted 15 October 2017 - 03:42 AM

The OP doesn't want 'help'. He just wants a place where he can 'whinge' to his heart's content. He appears to have carefully 'manufactured' an impossible, no-win situation.

 

This ain't the place, matey-boy.

 

 

Mike.  :rolleyes:

 

+1! :thumbup2:

 

We can't reach through our monitors to fix this computer, the OP will have to follow instructions provided, of which there's been plenty, take it to a competent shop to get an estimate on repair, then decide if it's worth the repair or waive the white flag in surrender. :)

 

I have a notebook now that can only use it's soldered to MB stick (4GB), on a Intel quad core i7-3635QM (4 cores, 8 threads) & know that a new MB is the only solution (have tried the guitar pick trick to no avail). Believe for the first time ever, have transmitted static to the area when swapping the HDD. Am I crying? No, although have questions about the notebook that I'll create my own Topic over. 

 

Finally, one doesn't need 'Google Glass' to find manuals for a given make/model computer teardown, as well as probable YouTube videos w/full instruction for a walkthrough, which has made the day for myself more times than I can count. While we can advise anyone what to do, we can't think for any member, there's times when we have to look outside of the box to find the solution we need & Google has many for most all modern & older computers. If one doesn't have the time to experiment, then stop whining & forget the computer, buy a new(er) one & don't allow folks that doesn't know what they're doing to lay hands on it. There's many computer 'shops' in homes & backyard buildings, while many does know what's up, there's another 25-35% that has no clue & another 10-15% that'll mess up a computer by not checking compatibility nor performing needed steps in the UEFI before install. The result being a semi-bricked computer. Not fully bricked, although one has to weigh the costs of repair versus a replacement. Spending $350+ on a 4-5 year old sub-$1,000 notebook that sells on eBay today for $200 or less isn't a good move, unless one's that attached to the computer. Only you can decide that, if needed. 

 

In closing, if your computer is self-repairable (firmware may need reprogramming, as I've stated no less than three times), you must stop complaining & create a course of action. Obviously you have another computer to research on, so there's little reason why you cannot obtain proper instruction for teardown, or at minimum, remove bottom cover to attempt the tasks asked of you. We can lead you all over the place, yet we cannot force you to take action, that part rests on your shoulders. :)

 

Cat


ASUS Z97-PRO Gamer PC. EVGA GTX 1070 FTW + ACX 3.0 8GB GDDR5 GPU! 4K!  http://speccy.piriform.com/results/w3mBsNE6cJXW7on5sbNTFDc  (Updated 10/07/2017)

ASRock Z97 Extreme6, EVGA GTX 1060 FTW + ACX 3.0 6GB GDDR5 GPU! http://speccy.piriform.com/results/tbdS4YKHBvWROeKETAMBRKk  (Updated 04/12/2017))                                                                       

Dell XPS 8700, Revived from the Dead, EVGA GTX 1060 SSC + ACX 3.0 6GB GDDR5 GPU! http://speccy.piriform.com/results/KrNXc5IZ6HmJvrrLVSZbGzi  (Updated 05/17/2017)

ASUS 970 PRO Gaming AURA, with a cool running AMD Phenom x4 965 CPU! http://speccy.piriform.com/results/c0aVnEnmxFmqX5Pf1nOhCKf   (Updated 10/10/2017)

Dell Dimension 2400 Rebuild, Done the Right Way! http://speccy.piriform.com/results/MLv5xbYuI2vsLqvtS4PaDGB  (Updated 10/20/2017)


#94 Al1000

Al1000

  • Global Moderator
  • 5,945 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:24 PM

Posted 15 October 2017 - 05:40 AM

10) the comments on the thread are excessive and confusing


I agree. I will close this topic to avoid further confusion. We don't even know how you installed Mint, despite me asking in post #8.

If you still want help with this issue, please start a new topic, detailing everything that you have tried so far, and tell us how you booted the computer when you installed Mint.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users