Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intel RST Services Not Running?


  • Please log in to reply
4 replies to this topic

#1 RandyComputer

RandyComputer

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:24 PM

Posted 08 August 2017 - 07:01 PM

Hello,

 

I have this problem that says "Intel RST Service is Not Running" in my tray. I noticed around when this issue started that when I boot my computer, the internet takes time to "turn on" once I'm in Windows. I'm connected with an Ethernet cable, and I did not have this delayed internet problem before the Intel RST problem I don't think.

 

I'm hoping if I can fix the Intel RST problem, then the internet will turn on immediately (like it used to) once I get access to the desktop shortly after booting my PC.

 

I don't know if these problems are connected, but I certainly hope so as it would kill two birds with one stone. It's been really annoying waiting a minute for my internet to start and I can't open my internet browser as I wait.

 

Thank you.


Edited by RandyComputer, 08 August 2017 - 11:03 PM.


BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 981 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:24 AM

Posted 09 August 2017 - 01:09 AM

Is that Intel service set to Automatic Start in Services or Delayed Start?

 

If you look in Taskmanager when you have reached desktop after boot, does it say that Intel RST is running?



#3 RandyComputer

RandyComputer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:24 PM

Posted 09 August 2017 - 08:50 PM

Hello opera, so the service is set to Running in Task Manager, and the Intel service is set to Delayed Start currently....I remember I did something all this time ago to make the problem occur.. just can't remember for the life of me what it was...


Edited by RandyComputer, 09 August 2017 - 08:55 PM.


#4 opera

opera

  • Members
  • 981 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:24 AM

Posted 10 August 2017 - 12:45 AM

Perhaps try changing it to Automatic Start in Services, rebooting to see if it makes any difference



#5 RandyComputer

RandyComputer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:24 PM

Posted 11 August 2017 - 05:23 PM

Thanks for the suggestion, opera.. however unfortunately nothing happened. I still have the notification in my tray


Edited by RandyComputer, 11 August 2017 - 08:20 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users