Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Where for art thou, Medium?


  • Please log in to reply
8 replies to this topic

#1 Bezukhov

Bezukhov

    Bleepin' Jazz Fan!


  • Members
  • 2,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Providence, R.I.
  • Local time:06:29 AM

Posted 08 August 2017 - 08:32 AM

My sisters computer has developed an odd quirk. Right click on the desktop --> view --> Medium icons = empty desk top.

 

Right click on the desktop --> view --> Large or small icons = large or small icons. I can't figure it out.


To err is Human. To blame it on someone else is even more Human.

BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:06:29 AM

Posted 08 August 2017 - 08:37 AM

Have you tried:  

 

This could be a system file corruption or a registry corruption, but it's not likely both.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#3 Kilroy

Kilroy

  • BC Advisor
  • 3,408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:05:29 AM

Posted 08 August 2017 - 01:56 PM

You can also hold down the CTRL key and scroll with the mouse wheel to adjust the icon size.  Scrolling up will make them bigger and scrolling down will make them smaller.  It doesn't answer the question, but may work as a work around.



#4 Bezukhov

Bezukhov

    Bleepin' Jazz Fan!

  • Topic Starter

  • Members
  • 2,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Providence, R.I.
  • Local time:06:29 AM

Posted 08 August 2017 - 09:22 PM

You can also hold down the CTRL key and scroll with the mouse wheel to adjust the icon size.  Scrolling up will make them bigger and scrolling down will make them smaller.  It doesn't answer the question, but may work as a work around.


We just tried that. They got smaller, and when we scrolled to get them bigger they skipped a size, then continued to get bigger.
 

Have you tried:

This could be a system file corruption or a registry corruption, but it's not likely both.


I will be trying that tomorrow. I'll let you know how it went.

Edited by Bezukhov, 08 August 2017 - 09:22 PM.

To err is Human. To blame it on someone else is even more Human.

#5 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:06:29 AM

Posted 08 August 2017 - 09:26 PM

Also, while you're at it, please hit your Windows key and immediately type "winver" (without quotes) and hit enter.  I'd like to know the Version and Build numbers on the system in question.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#6 opera

opera

  • Members
  • 1,008 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:29 AM

Posted 09 August 2017 - 12:47 AM

Also while on desktop try pressing and holding shift+ctrl then press numbers 1 up to 8 for desired size. Then release shift/ctrl when wanted icon size is achieved.

 

Another thing to try could be refreshing your icon cache.



#7 Bezukhov

Bezukhov

    Bleepin' Jazz Fan!

  • Topic Starter

  • Members
  • 2,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Providence, R.I.
  • Local time:06:29 AM

Posted 11 August 2017 - 09:14 PM

Also, while you're at it, please hit your Windows key and immediately type "winver" (without quotes) and hit enter.  I'd like to know the Version and Build numbers on the system in question.

 
Sorry, this thread slipped my mind. 
 
Version 1703 (OS Build 15063.540)

Sfc /scannow didn't report any problems, BTW
 

Also while on desktop try pressing and holding shift+ctrl then press numbers 1 up to 8 for desired size. Then release shift/ctrl when wanted icon size is achieved.
 
Another thing to try could be refreshing your icon cache.


Here's how I refreshed the icon cache. I booted from a Linux disk and deleted from C:\Users\Gayle\AppData\Local\Microsoft\Windows\Explorer everything named iconcache

Whatever caused this problem has disappeared, and Medium Icons now grace the desktop with their presence.

Thank you.
To err is Human. To blame it on someone else is even more Human.

#8 opera

opera

  • Members
  • 1,008 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:29 AM

Posted 11 August 2017 - 11:52 PM

 

Also, while you're at it, please hit your Windows key and immediately type "winver" (without quotes) and hit enter.  I'd like to know the Version and Build numbers on the system in question.

 
Sorry, this thread slipped my mind. 
 
Version 1703 (OS Build 15063.540)

Sfc /scannow didn't report any problems, BTW
 

Also while on desktop try pressing and holding shift+ctrl then press numbers 1 up to 8 for desired size. Then release shift/ctrl when wanted icon size is achieved.
 
Another thing to try could be refreshing your icon cache.


Here's how I refreshed the icon cache. I booted from a Linux disk and deleted from C:\Users\Gayle\AppData\Local\Microsoft\Windows\Explorer everything named iconcache

Whatever caused this problem has disappeared, and Medium Icons now grace the desktop with their presence.

Thank you.

 

 

You're welcome :)



#9 Bezukhov

Bezukhov

    Bleepin' Jazz Fan!

  • Topic Starter

  • Members
  • 2,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Providence, R.I.
  • Local time:06:29 AM

Posted 14 August 2017 - 04:49 PM

Sorry for bringing this up again. One thing I failed to mention was that this system has two monitors. The missing desktop was hiding them. Why, after a couple of years, they decided the pixels were greener on the other one is now the question.
To err is Human. To blame it on someone else is even more Human.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users