Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Program Won't Install To All Users


  • Please log in to reply
No replies to this topic

#1 iain57

iain57

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:45 AM

Posted 14 September 2006 - 09:32 PM

Hey everybody

Trying to install Spam Bully. It shows up as a tool bar in Outlook.

HP Laptop Pavilion
XP Home SP2
2 users both Admin (for this install)

I have tried everything I know plus what the folks at Axaware told me to try.
No matter what I try the program will only install to my profile. I have uninstalled using their removal tool
Went through the registry and cleaned out all traces of it.
Reinstalled to the other user first, but only showed up in my profile.
Did the whole thing over about 3 times
I haven't found any file or user restictions

I have never had a program do this.
Any ideas
Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users