Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Connected to internet but websites dont load and apps say no connection

  • Please log in to reply
No replies to this topic

#1 ExtraordinaryGoose


  • Members
  • 1 posts
  • Local time:04:10 PM

Posted 07 August 2017 - 04:23 PM

I've just moved in with my grandmother and on the new network both my windows 7 laptop and desktop fail to load web pages even though I am connected to the internet. Programs like steam and spotify say no internet connection (dropbox connects but takes much longer than usual), but the other 2 computers on the network don't have any problems (both desktops, 1 hardlined one on wifi) and mobile devices are also fine. Been troubleshooting the past few days and found that changing the wifi router settings from WPAWPA2 to WPA2 seems to have fixed the laptop (although it's still slower than the connections on other devices) and allows the desktop to get to webpages occasionally (Fails almost always for every page I've tried except Facebook, which takes over 2 minutes to connect to). Apps that require internet still can't find internet connection on desktop. Also of note, if I disconnect from the wifi on the desktop and reconnect I have about 10 seconds of perfect internet connection before the problem appears again. The problem persists in safe mode with networking and antivirus/antimalware didn't find anything.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users