Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Entire files on O/s WIPED after using rkill and combofix


  • Please log in to reply
No replies to this topic

#1 Bhalreuse

Bhalreuse

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:58 AM

Posted 07 August 2017 - 05:08 AM

Good day all,
 
I need major assistance, please.
 
As the title says, I performed operations using rkill then afterwards combofix.
By the end of the operations, my entire main partition was WIPED CLEAN..
 
To start:
I wanted to print a document from my HP photosmart 2575 printer. I haven't printed in ages, and the printing queue didn't start, so I figure decided to reinstall the drivers again. As I normally do, I'll just download the driver, given  my printer is pre-windows vista era so my installation cd is pretty much useless.
 
This time from Techspot for the 2570 series, and went on to install it, but was met with errors towards the end. Tried again, similar errors. but then I noticed the installers did not even finish unpacking before aborting. I figured might search for another installer, same result, then I noticed my hdd space had literally all gone down to about 6 mb from 12 GB. 
 
I knew something was up, downloaded the latest version of combofix and rkill.
First ran rkill, it deleted some files in the temp folder, nothing to suspicious.
Fired up comboxfix [not my first time using it, turned off the antivirusprograms ] it took a long while for the numbered listings to start being itemized, which is understandable if the system had major sorting out needed.
 
Moments later, combofix posted multiple messages within its window  something along the lines of low space, I went to delete random files in my download directory and cleaned the chrome cache.
 
Left my pc to go grab some food. Fast forward like 25 minutes later come back to see my desktop is empty besides the recycle bin and one folder, when it should be littered shortcuts and my personal documents and also was wondering why the combox fix log didn't launch.
 
Checked My Computer, HOLY SMOKE!!!!! A mass system deletion was performed because now I have 260 GB free space out of 282 GB.
 
I chuckled thinking maybe my Computer crashed or something, trying to convince myself I didnt just lose my entire hard drive while I was eating downstairs.Might as well restart the PC, only to be greeted by Window boot Manger error 0xc000000f
 
*Using a bootable sdcard to load up Windows to possibly repair the pc, every option fails. Even using the explorer to check the  files still shows none of my files before I launched rkill and combofix.
 
Any Ideas smart minds of bleepingcomputer on getting my files back? 

Edited by hamluis, 07 August 2017 - 05:58 AM.
Moved from Win 7 to AV/AM Software - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users