Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ipad Air 2 model A1566


  • Please log in to reply
No replies to this topic

#1 dzjoseph

dzjoseph

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:06:52 AM

Posted 06 August 2017 - 02:17 PM

Hi. I have the app Google Maps - Navigation and Transit on my Ipad Air 2. I tried to update and it is just looping.  Tried to delete using the X but that does nothing.  Any help or ideas so I can get this off my IPad would be appreciated. Thx.

 

DZ Joseph



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users