Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microphone not working when plugged into front jack


  • Please log in to reply
No replies to this topic

#1 Shade the Wolf

Shade the Wolf

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:By my computer
  • Local time:02:06 AM

Posted 04 August 2017 - 10:51 PM

I got up tonight to receive a present from my mom who had just returned from vacation, and when i came back my microphone (which had been plugged into the front jack of my computer) wasn't working. Doing digging revealed that the machine wasn't even picking it up. Thinking it was just a random glitch, I restarted... only to find that it still wasn't being detected as plugged in.

 

Checking to see if the back jack would work, I plugged it in back there, and lo and behold it started working again. What I want to know is: is my front microphone jack dead? or will a cold boot/audio driver update fix it? i also have outdated radeon drivers but could those affect other parts of my system? I really don't want to have to keep swapping my headphones for my speakers whenever i want to use the speakers.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users