Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDD failure


  • Please log in to reply
3 replies to this topic

#1 adnetto

adnetto

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 04 August 2017 - 09:11 PM

Hello,

 

I have a HDD (Toshiba DT01ACA200) that was being used as a server in my netgear centria wndr4700 router. 

 

I had the hdd mapped as a network drive in Windows 10. After a power surge, the drive was showing, but no files were showing. If I right-clicked the the network drive and selected properties, it showed the actual used space.

 

I tried booting ubuntu with a flash drive and couldn't mount the HDD. It showed in ubuntu, but it just doesn't mount. I don't remember which commands I used, but I could still check the used space and it matched what showed in windows and the actual used space.

 

In windows I even tried to use disk management (after plugging in my computer). The HDD shows there (with all free space), but no letter can be assigned.

 

Can anyone help? There are a lot of photos that I forgot to backup and would like to retrieve from this disk. Since the tests, I unplugged the hd and it's sitting here in my desk.

 

Thanks!



BC AdBot (Login to Remove)

 


#2 HyperHenry

HyperHenry

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa (but travel)
  • Local time:11:31 PM

Posted 04 August 2017 - 10:22 PM

It sounds like your HDD is toast. Always use a surge protector and for photos, I'd get a free account at Flickr.com. (no e between the k and r) You get a free terabyte of storage for photos. I have almost 7,000 on mine and not even close to my limit.



#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,008 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:12:31 AM

Posted 04 August 2017 - 10:30 PM

Take a look at TestDisk.  I've used it to pull data from drives that the OS considers toast but that will still spin up.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#4 dropbear

dropbear

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane
  • Local time:02:31 PM

Posted 05 August 2017 - 01:05 AM

and if still no luck, your next step may be to do a Quick Format of the drive so you can assign a letter to it and access it, then use something like Recuva to extract the data.

but there are a few unknowns, like, the problem with the disk and the integrity of the data.

 

the Quick Format will only rewrite the boot record of the drive, the data (system and personal files) will still be where it was but just unreachable via normal channels since the QF wipes the file repository tables.

 

but this would be a last straw attempt, try the other suggestions first.


Instead of reading this, why not do a backup of your PC.

You won't regret it.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users