Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer locks up when clicking on anything (Windows 7)


  • Please log in to reply
1 reply to this topic

#1 ViperMkII

ViperMkII

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:55 PM

Posted 03 August 2017 - 07:43 AM

Okay, so this is a strange one. I was playing World of Warships last and in the middle of a match the sound went out. The indicator light on my speaker was still on, so I knew the speakers had power. I alt-tabbed out of the game, intending to flash up my browser to play a Youtube video to see if I had sound there. I clicked on the Chrome icon, but nothing happened. After clicking the icon a few times, I tried to open Firefox instead. Still nothing. Then I clicked on the Start button and the menu opened as usual (running Windows 7). However, I couldn't click on anything. The side bar was frozen to the screen even when moving the cursor or clicking away. I then tried to bring the game back up but that didn't do anything either. I tried to alt-tab back into the game, but all that did was cause the little screen that pops up to become frozen in the middle of the screen.

 

At this point, I attempted Ctrl/Alt/Del. This, perhaps unsurprisingly, did nothing. The computer was well and truly locked up except I could still move the mouse around. So I hard rebooted the computer and once I reached the desktop I almost immediately had the same problem. Chrome started to open but froze on a white screen. I tried to launch Steam and it verified its installation, but proceeded no further. After that, it was a repeat of the former. This time, I rebooted into safe mode and was able to get the computer to function normally. I then attempted a system restore to a few days earlier. Once the restore was completed, everything seemed to be working normally. I had sound, the internet and other programs would load, and I played a quick match of Cold Waters which ran normally. Then I got on this forum to compose most of the above with the intention to ask what could have been causing the problem. I kept checking as I was typing to make sure everything was still working and it was. When I clicked submit after not quite ten minutes, the same issue occurred. Chrome seemed to be trying to submit my post as the little circle next to the tab was spinning, but it wouldn't post. I tried to open a new tab but it wouldn't and so on and so on, see above. For about 30 minutes I sat in safe mode with networking and everything seems fine. I can access the internet and Steam even works fine.

 

I've run sfc /scannow and malwarebytes. No issues found. So, does anyone have any ideas about what this could be? Software? Hardware? I don't even know where to start. I've never seen something like this before and don't have a clue what it could be.

 

 

System:

 

 

Processor: Intel i7 4770k 3.50 ghz

 

Motherboard: Asus Sabertooth z87

 

RAM: 8gb DDR3 1600mhz Corsair Vengeance

 

Power Supply: Corsair RM 850mw

 

Graphics Card: Gigabyte Geforce GTX 1080 G1 Gaming

 

OS: Windows 7 Home Premium

 

CPU Cooler: Digital Storm Vortex 240mm Radiator Liquid CPU cooler

 

Storage: 120gb Samsung 840 EVO (OS)

 

Storage: 1tb Seagate Hard Drive



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,865 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:55 PM

Posted 03 August 2017 - 07:51 AM

BC BSODs Posting Instructions - http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users