Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MBAM prompts me to install the new version!


  • Please log in to reply
7 replies to this topic

#1 devilus

devilus

  • Members
  • 359 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 PM

Posted 03 August 2017 - 02:51 AM

I have the version 2.2.1.1043 installed both on my Vista 32 bit and Windows 7 64 bit. However - in the last weeks- when starting MBAM, it always prompts me to install the new version on Vista. This is not the case while on Windows 7.

 

"Check for program updates.." is unchecked in update settings.


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:06:43 AM

Posted 03 August 2017 - 02:59 AM

So why not Update it ?

 

I would uninstall the older Version , and download the latest which still has support for Vista @ https://www.malwarebytes.com/

 

And then run a Scan.



#3 devilus

devilus
  • Topic Starter

  • Members
  • 359 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 PM

Posted 03 August 2017 - 03:06 AM

So why not Update it ?

 

I would uninstall the older Version , and download the latest which still has support for Vista @ https://www.malwarebytes.com/

 

And then run a Scan.

Thanks. But this isn't the answer to my question.


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#4 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 PM

Posted 03 August 2017 - 03:13 AM

I have the version 2.2.1.1043 installed both on my Vista 32 bit and Windows 7 64 bit. However - in the last weeks- when starting MBAM, it always prompts me to install the new version on Vista. This is not the case while on Windows 7.

 

"Check for program updates.." is unchecked in update settings.

 

 

So why not Update it ?

 

I would uninstall the older Version , and download the latest which still has support for Vista @ https://www.malwarebytes.com/

 

And then run a Scan.

 

Thanks. But this isn't the answer to my question.

 

 

Where we can see Your question?



#5 devilus

devilus
  • Topic Starter

  • Members
  • 359 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 PM

Posted 03 August 2017 - 03:31 AM

My question is: Why Vista prompts me to install the new version and Windows 7 doesn't?

 

(Sorry if it was hard to understand.)


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#6 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,083 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:08:43 PM

Posted 03 August 2017 - 03:32 AM

Hi,

 

I have the version 2.2.1.1043 installed both on my Vista 32 bit and Windows 7 64 bit. However - in the last weeks- when starting MBAM, it always prompts me to install the new version on Vista. This is not the case while on Windows 7.

 

"Check for program updates.." is unchecked in update settings.

 

Malwarebytes 2.x is in the end of life that's why you get the prompt...

 

Version

  Status GA Date End of Sale End of Maintenance End of Life
  2.2.1 Legacy 3/18/16 12/8/16 12/8/16† 6/8/17†

Source: https://www.malwarebytes.com/support/lifecycle/

 

Because the way Malwarebytes deploy the updates, the machines will not receive the notification/program updates all at the same time it could take a while to start in some machines.


Edited by SleepyDude, 03 August 2017 - 03:34 AM.

• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#7 devilus

devilus
  • Topic Starter

  • Members
  • 359 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 PM

Posted 03 August 2017 - 04:06 AM

.......

Because the way Malwarebytes deploy the updates, the machines will not receive the notification/program updates all at the same time it could take a while to start in some machines.

 

That must be the right answer. Thanks.


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#8 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,083 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:08:43 PM

Posted 03 August 2017 - 04:11 AM

 

.......

Because the way Malwarebytes deploy the updates, the machines will not receive the notification/program updates all at the same time it could take a while to start in some machines.

 

That must be the right answer. Thanks.

 

 

I got the explanation from Marcin Malwarebytes CEO.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users