Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Suddenly MSN homepage loads in FF


  • Please log in to reply
2 replies to this topic

#1 pcblues

pcblues

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:33 AM

Posted 02 August 2017 - 12:16 AM

Hello :)

 

No clue how this happens , Firefox is my default browser , always set to open in  "blank page" but  now each time I start or wake laptop from sleep , msn homepage opens automatically.

When I go to options in FF it  still shows " blank page" !

I am on Win 8.1 64 bit Lenovo laptop .

Internet Explorer is always disabled , but had to load it briefly a few days ago , because of some issues with an other program.. however when I check in Windows Features it is unchecked and not running in services & doesn't show in Task manager.

 

In Task Manager  I see :

Windows Explorer

Windows Log On Application

Windows Session manager

Windows Start Up Application

 

Looked in "Internet Options" but I get Internet Properties and no options for deleting /changing home page.

I'd appreciate some help with this..

 

Thanks in advance . :). cheers

 

 



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,642 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:06:33 PM

Posted 02 August 2017 - 10:14 AM

Have you tried setting it to something else, like "Start where I left off," opening a bunch of tabs, exiting, and restarting to see if that works?

 

It could be an issue with either your FF profile or, possibly, FF cache.  I'd clear cache first to see if that helps and, if not, I'd switch the setting, make sure to go at least one cycle or two with the new setting, then switch it back.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#3 pcblues

pcblues
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:33 AM

Posted 02 August 2017 - 09:56 PM

Hello :)

 

Thanks for the response , it was very annoying and intrusive , done a system restore and it's gone ! :dance:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users