Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't stay connected to wifi, but other devices will


  • Please log in to reply
1 reply to this topic

#1 huntybunty

huntybunty

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 01 August 2017 - 01:59 AM

Other devices connect just fine to the network. I already tried resetting my adapter and a clean boot. It connects for a few seconds and then disconnects. Already tried restarting computer and router. I should also probably mention that Lan Optimizer (gigabyte) notifies me of a "not support this platform" error on login.

BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:08:07 AM

Posted 02 August 2017 - 11:08 AM

That sounds like a good place to start disabling or deleting a feature that is causing a problem


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users