Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"How Do You Want To Open This" dialog not sticking with "Always use . . .


  • Please log in to reply
11 replies to this topic

#1 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:19 PM

Posted 31 July 2017 - 06:09 PM

. . . this app" checkbox checked before selection is made.

 

howdoyouwanttoopenthisdialog.jpg

 

Is anyone else having the issue of the choice not being remembered and used "forever after" when the "Always use this app" checkbox has been checked?

 

I am not but a couple of my visually impaired acquaintances are, and not having encountered this issue I have no idea with regard to possible solution(s).  It is a major PITA when you're a screen reader user and this prompt simply will not stop appearing every time you activate a link in Outlook or another e-mail client (for instance).

 

Any assistance most appreciated.


Edited by britechguy, 31 July 2017 - 06:22 PM.

Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,615 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:19 PM

Posted 31 July 2017 - 06:23 PM

Seems other people are having the same problem.

 

https://www.tenforums.com/browsers-email/14973-how-stop-how-do-you-want-open.html

 

Possible fix

 

https://www.tenforums.com/browsers-email/14973-how-stop-how-do-you-want-open.html

 

Sorry:

https://www.infopackets.com/news/9863/how-fix-windows-10-keeps-asking-how-do-you-want-open-file


Edited by JohnC_21, 31 July 2017 - 06:43 PM.


#3 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:03:19 AM

Posted 31 July 2017 - 06:36 PM

I fixed this in Win 7 by setting all defaults manually in default applications options panel.



#4 britechguy

britechguy

    Been there, done that, got the T-shirt

  • Topic Starter

  • Moderator
  • 6,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:19 PM

Posted 31 July 2017 - 06:41 PM

Unfortunately that's not working under Windows 10, or at least 2 copies of Windows 10 on which I'm getting this report.

 

The default web browser is already set to IE, the prompt has had the Always use checkbox checked after the default was set selecting the same thing, yet the prompt persists.

 

SFC and DISM have come back clean.


Edited by britechguy, 31 July 2017 - 06:41 PM.

Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#5 JohnC_21

JohnC_21

  • Members
  • 22,615 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:19 PM

Posted 31 July 2017 - 06:45 PM

I had to edit my fix link. 



#6 britechguy

britechguy

    Been there, done that, got the T-shirt

  • Topic Starter

  • Moderator
  • 6,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:19 PM

Posted 31 July 2017 - 06:46 PM

John,

 

        I'm not following what you said.  Expand, please.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#7 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:03:19 AM

Posted 31 July 2017 - 06:46 PM

Did you set the default apps by protocol?

 

in the Default Apps section, you’ll find a second section directly underneath the first option, labeled “Choose default apps by protocol”.

06-4TfTILd1-650x511.png


Edited by TsVk!, 31 July 2017 - 06:48 PM.


#8 britechguy

britechguy

    Been there, done that, got the T-shirt

  • Topic Starter

  • Moderator
  • 6,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:19 PM

Posted 31 July 2017 - 06:54 PM

No, but once I check what is set on my own machine after that screen loads (it's taking forever) I'll have the two "afflicted" check to see what their setting is for hyperlinks.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#9 JohnC_21

JohnC_21

  • Members
  • 22,615 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:19 PM

Posted 31 July 2017 - 07:05 PM

John,

 

        I'm not following what you said.  Expand, please.

I initially posted identical links. Edited the possible fix link to infopackets.



#10 britechguy

britechguy

    Been there, done that, got the T-shirt

  • Topic Starter

  • Moderator
  • 6,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:19 PM

Posted 31 July 2017 - 07:08 PM

John,

 

        Something burped because the first time I've seen the post you're referring back to is now.  When I posted my question it was not there, I swear.  All is clear now.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#11 softeyes

softeyes

  • Members
  • 1,461 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:19 AM

Posted 31 July 2017 - 08:14 PM

Would the hyperlinks your clients use have a .html file type?

 

If so, here is a picture showing the available default apps for file types: (In my case I have .html file type default as Chrome)

bcbritechguy.png



#12 britechguy

britechguy

    Been there, done that, got the T-shirt

  • Topic Starter

  • Moderator
  • 6,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:19 PM

Posted 31 July 2017 - 08:25 PM

Possibly a .html file.

 

This whole thing is just alien to me as I have never seen a default web browser choice not automatically applied to all pertinent file/protocol types behind the scenes.

 

Thanks to everyone who's take the time to respond.  It is definitely appreciated.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users