Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Booting to Windows Issue Inconsistent Subsequent Black Screen


  • Please log in to reply
1 reply to this topic

#1 anonalchemist

anonalchemist

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:36 PM

Posted 31 July 2017 - 04:45 PM

Issue:

 

From a cold boot, the system gets past the POST screen. Boot sequence is successful up until after the Windows 10 loading screen, of which inconsistently (1 out of 7 attempts average) results in a black screen afterwards. Monitors do not detect input. All fans are spinning – system is non-responsive to any input afterwards (keyboard is not lit up).

System was newly built 3 months ago. Thoroughly stability tested and ran issue free for 2 months (this issue has been happening in the past month).

 

Specs:
 

* Windows 10

* RAM @ 3200Ghz

* EVGA 750W B2

* Ryzen 1600 @ 3.75Ghz

* MX 200 SSD

* GTX 1070

* MSI B350 Tomahawk

 

 

Troubleshooting:

 

Only workaround so far is to perform a forced shutdown via power button and turn the system back on (and hope for the best). So far, the issue has not persisted twice in a row on boot attempts.

 

I had a thought to downclock the CPU to default (and RAM) as well, however I would figure that with instabilities, they would not allow the system to POST. In addition, the issue appears to be new.
 

 

I also have Event Viewer Logs from “System” events available as needed – not sure where to upload these if they are helpful.

Any ideas on what the issue might be?

Thanks!



BC AdBot (Login to Remove)

 


#2 softwaremaniac

softwaremaniac

  • Malware Study Hall Senior
  • 908 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:03:36 AM

Posted 31 July 2017 - 07:58 PM

Helo,

 

have you tried reseting your BIOS to defaults? Particularly, have you tried booting with memory at stock (2133/2400 MHz). Do you have the latest BIOS version on the board? Which RAM do you have? Is it on the QVL?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users