Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to play TES Arena


  • Please log in to reply
1 reply to this topic

#1 Demrottens

Demrottens

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 31 July 2017 - 11:54 AM

Currently using a virtual machine to run DOS updated to Win95 (I first had MS-DOS and then installed win95 on MS-DOS) 256 mb of RAM

I have all the "Elders Scrolls: Arena" files, I execute arena and I get "Not enough EMS"

So I added this line DEVICE=C:\WINDOWS\EMM386.EXE to the config.sys file

Still won't work

Then I added  noems d=64 x=a000-c7ff i=c800-f7ff x=f800-ffff at the end (all his code I got it from the internet)

Maybe I should try adding this rem DEVICE=C:\windows\EMM386.EXE 28000 ram d=64 x=a000-c7ff frame=c800 i=d000-f7ff x=f800-ffff at the end

 

Anyways I still get the not enough EMS error

 

So I executed the Install file but it tells me it can only be installed from a floppy disk so I tried to create a floppy drive image and inject all the games files but apparently the game is like 9 megas or 20 or so and the max floppy disk size is 2.88 mb

So I find it imposible to play or install the elder scrolls arena

 

Can anybody help me?


Edited by Demrottens, 31 July 2017 - 11:56 AM.


BC AdBot (Login to Remove)

 


m

#2 TheGreatOBO

TheGreatOBO

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:24 AM

Posted 10 November 2017 - 02:08 PM

Hey Demrottens,

 

Do you have a later non dos windows pc... a few months ago I got that exact game running in dos-box on what used to be my windows 8.1 laptop.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users