Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Network Provider


  • Please log in to reply
2 replies to this topic

#1 ranayl

ranayl

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 14 September 2006 - 01:35 AM

Hi, I'm Using Windows XP profeesional. When I Connect my pc to the network the following problem Occurs:


1. When I try to access my neighboring pc with \\computer_name an error "No Network accepted the given network path" appears.
2. So when I went to My Computer---> Computer Name The network ID is disabled and also Domain and Workgroup are disabled. I Can only change the Computer Name.

But while I'm pinging the IP of other pcs I'm getting the reply.


Waiting for the solution.

(Moderator edit: post moved to more appropriate forum. jgweed)

Edited by jgweed, 14 September 2006 - 01:49 PM.


BC AdBot (Login to Remove)

 


#2 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 14 September 2006 - 05:59 PM

You need to set up both computers to accept the connection. And they need to be connected in some way with a LAN

#3 scraphog

scraphog

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:00 AM

Posted 18 September 2006 - 08:45 AM

Check that the both have the same workgroup name




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users