Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer crashing/hanging up


  • Please log in to reply
2 replies to this topic

#1 erasedhammer

erasedhammer

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:39 AM

Posted 27 July 2017 - 11:27 PM

Not too many problems with my computer for the past 3 years. I had been off it, and it was not in use for about a month. When I started using it again I immediately got about 4-5 crashes a day. Its a crash where my main screen showed blue or purple stripes and my second screen was just a bland color. No error screen or error reports to be found. 
 
Then suddenly today I get a kind of shutter of the same error, but windows keeps going and does not require a restart. This was odd because I've never had such a big error and have the computer actually keep working. 
It was similar to the crashes prior, only it seemed more like those fake hacking scenes in movies where the screen would pixelize certain parts and become fuzzy and the sort, and the sound would hang up. It would kinda go as waves for about 2 minutes then all was fine. 
 
All drivers are up to date, and I made sure all hardware was fully plugged in and nothing was visually wrong. I'm thinking this is a hardware issue. With my computer being 3 years old and its on time has been at the very least 10 hours a day. 
 
Another interesting side affect is when I have my music playing sometimes I will get a bit of lag on my monitor and my music will skip backward a random amount of seconds (spotify). It would happen for about 20 seconds where the song would freeze jump back and continue playing. 
 
My uneducated guess would be that the motherboard is failing? Considering that both sound and graphics are dying and causing crashes. I have an Asus M5A99X EVO R2.0. I am using an AMD 8350 and two R9 270x GPUs.
 
I do not know much about troubleshooting on windows, in fact I know exactly nothing since I never end up finding a solution for my crashes and eventually they fade. But since my computer is getting older, it might be time to replace some hardware. 
I do not know what is wrong, but I would like anyone here to take a crack at my problem. If anyone needs any extra info, feel free to ask. 

UPDATE:
I stress tested everything with OCCT.
Cpu was fine, psu was fine. Motherboard was fine.
Then I went to the gpu 3d.
Stress tested gpu and started experiencing the same problems anout 20 seconds in. By 45 seconds my first graphics card crashedTest continued to run on the second one for 5 seconds then froze.

Confirmed it's the gpu. Any one else have any comments?

Oh and now apparently I fried the card.
Computer boots but after bios there is just a black screen on my monitors. Second gpu is a gray screen.
Tried several restarts. Looks like I completely killed it

Edited by erasedhammer, 28 July 2017 - 12:46 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:39 AM

Posted 29 July 2017 - 05:32 AM

I suspect the video card also.

But if you get video when booting (from the BIOS), then the card(s) is/are still working.

 

Unfortunately, black screen errors are difficult to troubleshoot.

Try seeing if you can boot to Startup Repair - and then select System Restore to restore to a point before the problem started.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 HyperHenry

HyperHenry

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa (but travel)
  • Local time:08:39 AM

Posted 29 July 2017 - 03:41 PM

Have you tried it with just one GPU? 2 may be stressing the system.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users