Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Logging On To A Secure Site


  • Please log in to reply
9 replies to this topic

#1 Minivester

Minivester

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Washington
  • Local time:07:59 AM

Posted 13 September 2006 - 11:07 PM

I have three computers, 2 desktops and a laptop, that are networked together. All three use Windows XP Professional. For some reason the two desktops will not allow me to access the Internet site www.mystreetscape.com. Whenever I try I get the screen that says "page cannot be displayed". This or a similar screen occurs using Internet Explorer 6.0, Firefox, or Opera. It does not happen with the laptop. On one occassion with each computer I was able to log in one time. When I tried a few minutes later it would not log on.

The internet provider I use in Comcast.net. The mystreetscape is a program that was developed by National Financial Services and is used by a number of brokerage houses to allow access to individual customer accounts.

I have contacted Comcast and my Brokerage company several times and it appears to be a problem within my two desktop computers. Because I get the same result with either of three browsers I am inclined to believe it is in one or more of the files of the individual computers.

I have disconnected the software firewalls and by-passed network router by going direct from the modem to one computer. Did not work! I have also taken out the McAfee virus software and Network Magic. It still did not log on. I suspect there is a file that is blocking the secure url, or perhaps a corrupt file. Any ideas will be appreciated. I have been working on this problem for two months with no success.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:59 AM

Posted 13 September 2006 - 11:55 PM

See if one of these helps:
Can't Access Secure Sites, Browser won't connect
Error message: The page cannot be displayed
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:09:59 AM

Posted 15 September 2006 - 06:57 AM

Are your desktops both SP2?

Are you using any Norton Anti-virus ap?

What firewalls are you using?

Have you installed the secure sites you want to access in your "Trusted" zone?

#4 Minivester

Minivester
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Washington
  • Local time:07:59 AM

Posted 15 September 2006 - 01:08 PM

Both desktops have SP2.
The antivirus I use is McAfee. I have also taken it out and tried with no antivirus. No success.
No firewalls - My router has a built in firewall. I have tried without using the firewall. No luck
The sites were added to the trusted zone. Did not help

#5 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:09:59 AM

Posted 15 September 2006 - 10:30 PM

Are you using Internet Explorer to access this site on all three computers?

Are your Active X settings and security settings the same on the ones that do not work as the one that does?

Active X settings IE

In Internet Explorer click on the “tools” tab
Click on “Internet Options”
Click the “Security” tab
Click “Custom Level”

Under Active X Controls and Plugins

Download Signed Active X Controls
Choose “prompt”

Download Unsigned Active X Controls
Choose disable

Initialize and Script Active X controls not marked as safe
Disable

Run Active X controls and plugins
Enable

Script Active X Controls marked as safe
Enable



Open IE
Click "tools" then "Internet Options"

In the "Temporary Internet Files" section, click "delete cookies" and "Delete files".

Click apply, click OK.

#6 Minivester

Minivester
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Washington
  • Local time:07:59 AM

Posted 16 September 2006 - 04:36 PM

Enthusiast:
My Active X and Security settings are as you suggested. After going to www.siebertnet.com (the brokerage site) when I click on the log on Icon the address changes to www.mystreetscape.com/my/msiebert and the screen displays "page cannot be displayed" the same as always. These are the same setting that Tech Support from both Siebert and Comcast had me check.

It may be worth noting that I have had this brokerage account for a couple of years and it has only been the last couple of months that the log on problem has appeared.

Also I have two other browsers on this computer, Mozilla Firefox and Opera. When I try the logon with Firefox it comes up with "Firefox cannot find the server at mystreetscape.com.

When I try using Opera it responds with "ERROR - Could not locate remote server"

Since all three browsers give essentially the same results I am beginning to think the problem is not in the browsers but somewhere in the non-internet software ie. Windows or one of the many other programs that seem to be running in the background. I have removed several programs and run Registry Mechanic. No help there. Since the problem is relatively new I have tried everything I know of I am beginning to wonder if one of the Microsoft Security Updates that have been installed could have caused the problem.

#7 Minivester

Minivester
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Washington
  • Local time:07:59 AM

Posted 21 September 2006 - 10:54 PM

For the last two days I have tried various settings in Internet Explorer and have been able to log on three different times. However, when I log off and try to log onto the site again the system will not allow the log-on command to work. In each case nothing was changed other than accessing the internet, then the Brokerage site and clicking on the Log-on Icon. All the Internet Option settings stayed the same as they were for the single log-on success. Anyone.........Ideas as to what is happening!!

#8 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:09:59 AM

Posted 22 September 2006 - 04:47 AM

Do you have cookies from second party sites restricted?

If so, try removing that (as the page is being redirected) and see if that helps.

Put both pages in your "Trusted Sites" (include the page you get redirected to) and try accessing that page directly.

Is there any third party software involved in using this site?

Edited by Enthusiast, 22 September 2006 - 04:48 AM.


#9 Minivester

Minivester
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Washington
  • Local time:07:59 AM

Posted 22 September 2006 - 02:48 PM

Once again I disabled all cookies ........no help
There are two sites involved in this brokerage account: http://www.siebertnet.com and https://www.mystreetscape.com/my/msiebert. The first gets me to the brokerage firm's home page which has a log-in Icon in the upper right corner of the page. Clicking on the log-in icon when all is working changes the address bar to https://www.mystreetscape.com/my/msiebert and opens a window which allows me to input a user number and a password and then access the account details.

Both address are in the trusted site

As to third party software, mystreetscape is a program that was developed by Fidelity Investments for Broker Dealers which in my case is National Financial Services, LLC the company that provides service to the Muriel Siebert & Co. brokerage.

As to the Internet settings that were enabled, or disabled when I managed to log-on a few times, then were not able to repeat the log-on I have no clue as to what they were. They may well have been slightly different each time. I know in some cases that cookies had not been disabled or removed

#10 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:09:59 AM

Posted 23 September 2006 - 08:34 AM

Click "reset to default settings" in IE
Do not set security more than medium.

Then:

Enable cookies - not DISABLE them!

In Internet Options, Advanced Settings:

Enable third party browser extensions

Enable page transitions


Make sure (under advanced settings in temp files) that your browser must check for updated page each time the site is visited.

Are there any settings in the third party software?

Edited by Enthusiast, 23 September 2006 - 08:46 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users