Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 settings problem


  • Please log in to reply
4 replies to this topic

#1 mli41

mli41

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:07:52 PM

Posted 27 July 2017 - 06:46 AM

Windows 10 problem: Edge, Firefox, Chrome don't find internet, while Avast and Thunderbird do find it.

 

Additional trial:

I had a new Win 10 installation on a hard drive, which I installed a replacement on my computer. With this HD Chrome found Internet.

 

Therefore, I suspect that it is something wrong in the Win settings. But how to correct settings?

 

Can anybody help me?

 

mli41

 

 

 



BC AdBot (Login to Remove)

 


#2 Bulgaristan

Bulgaristan

  • Members
  • 278 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:06:52 PM

Posted 27 July 2017 - 07:15 AM

The reason for that is some malicious software add a proxy server in your settings.
 

  1. Click on the Windows10-Start.png icon.
  2. Click Windows10-Settings.png.
  3. Select Network & Internet.
  4. Select Ethernet on the left panel, and click Internet options.
  5. When the Internet Properties window opens, click the Connections tab.
  6. At the bottom of this window, click LAN settings.
  7. In the Local Area Network (LAN) Settings window, make sure the Use automatic configuration script and Use a proxy server for your LAN boxes are not checked, and then click OK.
  8. If any settings were changed, click Apply and then OK.
  9. Confirm the connection by testing two separate web pages.


#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,610 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:12:52 PM

Posted 27 July 2017 - 09:15 AM

Bulgaristan,

 

           These instructions need to be changed slightly after the machine is on Version 1703.  I am not sure what Windows 10 version you were running when these were created.  Here's the steps that will work under Version 1703:

 

  1. Activate the Windows Start Button.  
  2. Activate Settings.    
  3. Open Network & Internet settings.
  4. Select the Ethernet Pane on the left panel, then select the Network and Sharing Center Link.
  5. On the Network & Sharing Center dialog, select the Internet Options link.  (If you prefer to be “old-school” you can skip steps 1 through 5 and instead open Control Panel then open Internet Options directly from there.)
  6. The Internet Properties dialog will open.   Select the Connections tab.
  7. Activate the LAN settings button at the bottom of this dialog.
  8. In the Local Area Network (LAN) Settings dialog, make sure the Use automatic configuration script and Use a proxy server for your LAN checkboxes are not checked.  Activate the OK button to exit the dialog.
  9. If you actually changed any settings were changed, activate the OK button to save and exit.  Otherwise you can use either the Cancel or OK button to exit.
  10. Confirm the connection by testing two separate web pages in the browser or browsers that were previously misbehaving.

Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#4 Bulgaristan

Bulgaristan

  • Members
  • 278 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:06:52 PM

Posted 27 July 2017 - 11:24 AM

 

Bulgaristan,

 

           These instructions need to be changed slightly after the machine is on Version 1703.  I am not sure what Windows 10 version you were running when these were created.  Here's the steps that will work under Version 1703:

 

  1. Activate the Windows Start Button.  
  2. Activate Settings.    
  3. Open Network & Internet settings.
  4. Select the Ethernet Pane on the left panel, then select the Network and Sharing Center Link.
  5. On the Network & Sharing Center dialog, select the Internet Options link.  (If you prefer to be “old-school” you can skip steps 1 through 5 and instead open Control Panel then open Internet Options directly from there.)
  6. The Internet Properties dialog will open.   Select the Connections tab.
  7. Activate the LAN settings button at the bottom of this dialog.
  8. In the Local Area Network (LAN) Settings dialog, make sure the Use automatic configuration script and Use a proxy server for your LAN checkboxes are not checked.  Activate the OK button to exit the dialog.
  9. If you actually changed any settings were changed, activate the OK button to save and exit.  Otherwise you can use either the Cancel or OK button to exit.
  10. Confirm the connection by testing two separate web pages in the browser or browsers that were previously misbehaving.

 

Thanks :) 



#5 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,610 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:12:52 PM

Posted 27 July 2017 - 11:37 AM

You're welcome.  As we all know, Windows 10 has been, and remains always, a work in progress.

 

Though fewer things are moving around these days, some occasionally still do.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users