Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Play Podcasts?


  • Please log in to reply
6 replies to this topic

#1 pcpunk

pcpunk

  • Members
  • 5,856 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:01:33 PM

Posted 25 July 2017 - 07:23 PM

I've had this problem on another computer, so maybe it is their site, I don't know.  Could someone else confirm for me if they can play this podcast?

 

Scroll down to "INSIDE THE CAGE DAILY PODCASTS" and just select one to play, and then select that Entry in the Podcast Window when it opens.  They are basically at the bottom of the page. 

http://www.espnwestpalm.com/common/page.php?pt=insidethecage&id=93

 

Thanks, pcpunk


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


BC AdBot (Login to Remove)

 


#2 Just_One_Question

Just_One_Question

  • Members
  • 1,400 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:08:33 PM

Posted 25 July 2017 - 07:33 PM

Works flawlessly for me, mate, sorry. Maybe clear your browser cache, etc. :)

 

P.S. Windows 10/Firefox


Edited by Just_One_Question, 25 July 2017 - 07:38 PM.


#3 Condobloke

Condobloke

    Outback Aussie @ 54.2101° N, 0.2906° W


  • Members
  • 5,939 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:33 AM

Posted 25 July 2017 - 07:36 PM

Working ok for me

 

Linux Mint 18.2

Firefox 54.0 (64 bit)


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy


#4 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:03:33 AM

Posted 25 July 2017 - 08:21 PM

Check your blockers mate, the play buttons launch http://stationcaster.com/player_skinned.php which also got stopped on my machine.

 

Then after that the player was a Java Player, you might want to check your java version is working right.


Edited by TsVk!, 25 July 2017 - 08:28 PM.


#5 pcpunk

pcpunk
  • Topic Starter

  • Members
  • 5,856 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:01:33 PM

Posted 25 July 2017 - 08:46 PM

Fresh Install, Windows 10 in EDGE, Doh! I guess I need to install JAVA right?  It didn't tell me that I needed JAVA but I guess that is the problem.

 

No blockers installed.

 

Thanks guys!  Gotta catch up on some MMA!


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#6 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 13,247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia
  • Local time:03:33 AM

Posted 25 July 2017 - 09:32 PM

It works for me,

 

Ubuntu 16

Firefox 54 ( 64 bit )

 

But geez No Script had a fit over it, I had to " temporarily allow the whole page " 4 times.


Arch Linux .
 
 Come join the fun, chat to Bleeping computer members and staff in real time on Discord.
 
The BleepingComputer Official Discord Chat Server!


#7 pcpunk

pcpunk
  • Topic Starter

  • Members
  • 5,856 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:01:33 PM

Posted 26 July 2017 - 05:51 PM

Clearly my experience is lacking here LOL, I still can't get in with EDGE-Creators Update, or in Chrome on same machine.  I can get in easily with Internet Explorer...wonder why?  Again, this is a JAVA thing right?

 

Tried to install Java while in EDGE but it said I did not need JAVA in EDGE.

"In Windows 10, the Edge browser does not support plug-ins and therefore will not run Java. Switch to a different browser (Internet Explorer, for example) to run the Java plug-in. Select the More Actions option located at the top right of the Edge browser and click on Open with Internet Explorer. More info"

 

Have explored more settings in Chrome to no avail, will try again later.

 

Thanks to all! pcpunk


Edited by pcpunk, 26 July 2017 - 05:51 PM.

sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users