Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 & 10 infecté + problêms on xubuntu live usb and sd cards


  • This topic is locked This topic is locked
3 replies to this topic

#1 emig-tea

emig-tea

  • Banned
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 25 July 2017 - 12:25 PM

Hi all,
 
i'm emig-tea, 28 years old french man, i'm unemployed,
 
 
 
I Have a desktop compaq pc since 2011 with Windows 8 installed,
This pc not formated/resetted since 2011 ( 6 years) and i have also installed in marsh 2014 reimage repair and freeven because of fake java/Dropbox installations by a suspicious sites,
 
In 2015 we are infected respectively by Filefact smart file advisor, alcoholsoft/filefacts toolbar with hxxp://start.filefacts.com in default homepage in marsh 2015, then Fix-It Registry Optimizer in October 2015, and ZoneAlarm Toolbar in december 2015,
 
After installations on december 31th 2015 i have installed Abbyy Finereader 12 Trial version and Daemon Tools Lite, but with a suspicious site and one Boxore icon appears on desktop,
 
One day later late in evening, i have installed all Avanuest Trial version, one of theses is the malicious Registry First Aid rogue installed,
 
After purchased a logitec webcam on Amazon at marsh, i go to download the new Cyberlink VideoMeeting+ on a curious site and the Systweak suite comes on my desktop/Windows explorer with regcleanpro and advanced systemprotector,
 
In rage, i go take multiples scans, disinfections apps and logs during all the marsh 2016 month, and now her results:
Adsfix: http://www.cjoint.com/doc/16_03/FCgsgvvNhzn_AdsFix-04-03-2016-01-59-32.txt
Zhpdiag: http://www.cjoint.com/c/FCbl3bGfEcD
Malwarebytes Anti-Malware: http://www.cjoint.com/c/FCftwZZNGXn
Roguekiller: http://www.cjoint.com/c/FCit2fnqxbn
Pre_scan: http://www.cjoint.com/doc/16_03/FCgshkgXs2n_Pre-Scan-06-03-2016-12-20-12.txt
and now, on year later,
my parents goes to computer repair services in a shop to repair my Archos PC Stick, zalman VE-350, usb keys (wintobootic, frama asso/salix, multibootables sardu/yumi, sandisk connect, virtualbox portable of Cubuntu live Toshiba drive...),
 
i installs on my Compaq desktop and Acer Win 7 Laptop now on Thursday may 23th's evening the "CyberLink MediaSuite 15" trial free released on may 23th, and then the others trials versions which are the Avanquest and Solvusoft trials versions,
whichs now installed Registry First Aid and Smart Privacy Cleaner, which are two Avanquest rogus scarewares and now the Solvusoft rogues, and Advanced SystemProtector, excited of this, i go
to execute adsfix and start scans, wichs scans and repair for time of two days,
 
and now theses logs:
win 10 compaq: http://www.cjoint.com/doc/17_05/GEyuD3yFovO_AdsFix-24-05-2017-22-02-36.txt
win 7 acer notebook: http://www.cjoint.com/doc/17_05/GEzeUb53yGO_AdsFix-24-05-2017-18-40-19.txt
 
translation in french for Aura:
Quote
 
"Bonjour à tous,
 
voila depuis le 10 mai sur ma tour et mon notebook,
 
1) j'ai défragmenté le disque C:/
 
 
2) hier, j'ai essayé le tout nouveau shareware CyberLink Media Suite 15 Ultra sorti hier en fin de matinée, mais son installeur m'as installé advanced systemprotector, registry firts aid platinum 11, smart privacy cleaner et supersonic pc,
du coup mon explorer/bureau étant en feu, j'ai lancé adsfix le soir de mardi 23 mai qui à tourné 24 heures, et fini son travail sur ma tour, voici son rapport:
{C}http://www.cjoint.com/c/GEyuD3yFovO{C}
 
mais quand à WannaCry, une solution pour s'en protéger et vérifier maintenant si il y en à des traces
 
voici enfin le rapport adsfix de mon notebook Windows 7, à vous relire:
http://www.cjoint.com/c/GEzeUb53yGO
"
 and the june 1st, i burned raspbian img to a 64 gb sd card, and then this card converted to a 10 mb partition, it's normal ?, and i can film with my camera with this card ?,
 
after makes bootables my sd:
-the sdxc 512 gb converted into "windows 7 password reset disk" -> the bug of this card after makes this card into "windows 7 password reset disk" is: suspiciout to takes videos/photos with my camera with this card
-the sdxc 64 gb converted into raspbian os for my future raspberry pi -> the bug of this card after makes this card into "raspbian" is: the 64 gb transformed to 10 MB partition + impossibility to takes videos/photos with my camera with this card
-the sd 4 go converted into win 10 installation with win usb -> the bug of this card after makes this card into windows installer is: suspicions to boot error & to takes videos/photos with my camera with this card
-the micro sdxc 128 Gb boots on framakey mint, but is suspicious to takes videos with my caméra with this card after makes this bootable into framakey mint
becauses i want to know if to simultaneous makes bootables and take pictures/videos with the same card,
 
because the norms for types of formats of theses drives to makes bootables and takes videos/photos,
 
because interests for the multi-work universal card (bootable + camera compatibility on same card simultaneous)
 
when create the "password reset sd card" with Windows password tools the sd formated,
 
where is the solutions ? for change sd formats without data loss/convert sd partition without formating ?
 
 
 
I received tfew days ago a ubuntu mate live usb,
 
I installed ubuntu mate with this usb key to make a dual-boot win 10-ubuntu mate, but always no grub menu, make impossible to ubuntu mate, makes me stay only in windows
 
My Windows 10 iot core dashboard application crashes, in normal mode and safe mode, makes me impossible to installs win 10 iot os to my micro sd card for my future raspberry pi 3
 
and now the quickdiag, and javara log for my infections (like Smart PC), dual-boot/grub, java, and windows 10 iot core dashboard + the screen capture of windows 10 iot core dashboard's crash for my sd card for my future raspberry pi:
 
quickdiag http://www.cjoint.com/c/GFulTPjmdRk
 
 
javara log http://www.cjoint.com/c/GFulYALhjtk
 
screen capture http://www.cjoint.com/c/GFulZeqau1k
 
 
 
and i'm not a business but i'm particular, and i have installed "Wondershare Driver Updater" on Windows 7,
 
and i have used quickdiag on my notebook for my sd cards because all my sd cards plugged on notebook, and my infections; with two methods:
 
quickdiag scripts (i learned since long time the canned-speech/tutorial of scripts commands) --:  
 
quickdiag standard xtended scan:  
 
and i created the june 20th a very long important video files of 9 hours and 50 minutes, a great record of time of video file, with a size of 4 gb,
i tried some video players to play that, but the video stays pause or 00:00, because of certains codecs no support 10 hours of video at a file maybe, but the video file is not corrupted
 
for my portableapps companion drbl bootable usb drive/network disk(s):
and my trouble on network device, the CustomUSB PortableApps.Com DRBL bootable Companion blue 32 GB stick plugged on my Orange Livebox, is actually the (Y:/) partition on my laptop, if i copy/modify/move a file/folder on it i have this error message in french:
Accès au dossier de destination refusé: Vous devez disposer d'une autorisation pour effectuer cette action",
On compaq pc, this network device is the (Z:\) disk , i clicked on it on my compaq pc, a error messages says "denied access", ora error message in french with "Restauration des connexions réseau: Erreur lors de la connexion de Z: à \\Livebox\COMPANION Microsoft Windows Network: Le chemin réseau n'as pas été trouvé - Cette connexion n'as pas été restaurée" displayed on this
 
and on the ubuntu mate persistant live boot of my usb, i tried to copy/rename/use/move folders/files on this portableapps/drbl companion drive, but an "write protection restriction error message" appears, but this usb drive have no write-protection
 
 
in my windows i have scanned my ubuntu mate partition of the dualboot mounted on windows by paragon, my C:/ disk (windows), my sd cards, micro sd cards, sdxc cards and RAM with Ad-Aware with 13 infections found in C:/ on compaq win 10 pc/and 13 infections found on C:/ of my win 7 laptop, but no infections on ubuntu partition and no infections on certains sd cards, and 1 or 2 vbs infections on certains (others) sd cards
 
and my desktop pc since the july 5th infected by pc clean plus & hd wallpapers
and july 5th at evening i have installed and used paragon extfs for windows to assign letter/mount the ubuntu mate of dualboot's partition on win 10, it's the D letter on my quickdiag logs
i wait help

 

 

I have also bugs on zalman ve350 and usb keys:

 

Theses devices are inspected from june 21th to july 19th on computer repair shop for 70$, and no résolvez the problêms,

 

Myy Samsung fit 128 usb key, is now xubuntu live usb, but at thé boot one "syslinux copyright 1994-2011, no default  UI or Boot" boot error message on Dos full créent

 

M'y wintobootic win8. 1 windows2go SanDisk reversible micro-usb/usb disk have infinité looping at boot, Block m'y accès to w8.1 configuration

 

M'y customusb.com Fold-it 16 gb/SanDisk réversibles micro usb usb 16 go/emtech reversible micro usb usb mobile & go 64 gb three disks are multibootables but boot error at sardu/yumi menus

 

M'y raspbian sd 64 gb card/framakey asso 64 verbatim usb key/memtest86 nano 128 usb are now 50 mb partitions/disks, suspicions boot errors, and à "no partition table on thèses disks" error messages when'i try to résine to 64 and 128 gb original sizes when I use im-magic résizer,  paragon, etc...

 

M'y hdd zalman external ve350 are no Iso file on lcd screen but this device contains dozen Iso files, lire aviser,  on respective "_iso" folder, this device are no boot

 

M'y others verbatim store 'n' go disk is à 32 gb framakey salix, with at every logo on salix thé " firefox doesn't close properly, please restant firefox" error message persiste at every try to open firefox, internet and thunderbird on salix

 

Thèses sd/devices/usb/hdd scannéd with ad-aware, Comodo,  ccleaner,  but thèses problêms persists,  thanks. ..

 

Thanks...
Cordially...



BC AdBot (Login to Remove)

 


#2 HelpBot

HelpBot

    Bleepin' Binary Bot


  • Bots
  • 12,631 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:54 PM

Posted 30 July 2017 - 12:30 PM

Hello and welcome to Bleeping Computer!

I am HelpBot: an automated program designed to help the Bleeping Computer Staff better assist you! This message contains very important information, so please read through all of it before doing anything.

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

To help Bleeping Computer better assist you please perform the following steps:

***************************************************

step1.gif In order to continue receiving help at BleepingComputer.com, YOU MUST tell me if you still need help or if your issue has already been resolved on your own or through another resource! To tell me this, please click on the following link and follow the instructions there.

CLICK THIS LINK >>> https://www.bleepingcomputer.com/logreply/652529 <<< CLICK THIS LINK



If you no longer need help, then all you needed to do was the previous instructions of telling me so. You can skip the rest of this post. If you do need help please continue with Step 2 below.

***************************************************

step2.gifIf you still need help, I would like you to post a Reply to this topic (click the "Add Reply" button in the lower right hand of this page). In that reply, please include the following information:

  • If you have not done so already, include a clear description of the problems you're having, along with any steps you may have performed so far.
  • A new FRST log. For your convenience, you will find the instructions for generating these logs repeated at the bottom of this post.
    • Please do this even if you have previously posted logs for us.
    • If you were unable to produce the logs originally please try once more.
    • If you are unable to create a log please provide detailed information about your installed Windows Operating System including the Version, Edition and if it is a 32bit or a 64bit system.
    • If you are unsure about any of these characteristics just post what you can and we will guide you.
  • Please tell us if you have your original Windows CD/DVD available.
  • Upon completing the above steps and posting a reply, another staff member will review your topic and do their best to resolve your issues.

Thank you for your patience, and again sorry for the delay.

***************************************************

We need to see some information about what is happening in your machine. Please perform the following scan again:

  • Download FRST by Farbar from the following link if you no longer have it available and save it to your destop.

    FRST Download Link

  • When you go to the above page, there will be 32-bit and 64-bit downloads available. Please click on the appropriate one for your version of Windows. If you are unsure as to whether your Windows is 32-bit or 64-bit, please see this tutorial.
  • Double click on the FRST icon and allow it to run.
  • Agree to the usage agreement and FRST will open. Do not make any changes and click on the Scan button.
  • Notepad will open with the results.
  • Post the new logs as explained in the prep guide.
  • Close the program window, and delete the program from your desktop.


As I am just a silly little program running on the BleepingComputer.com servers, please do not send me private messages as I do not know how to read and reply to them! Thanks!

#3 emig-tea

emig-tea
  • Topic Starter

  • Banned
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 01 August 2017 - 08:31 AM

hello, i'm back,

 

and now the 4 frst logs:

frst notebook w7: http://www.cjoint.com/c/GHbnrdZDVmi

addition notebook: w7: http://www.cjoint.com/c/GHbnsZlifVi

frst desktop compaq w10: http://www.cjoint.com/c/GHbnIn3s03i

addition desktop compaq w10: http://www.cjoint.com/c/GHbnJwLyrsi

 

in addition with cjoint i tried also upload logs on reply section of forum under my reply, i have the "this upload failed words",

 

i have tears on my eyes today august 1th, because of installlation error in my compaq desktop pc of my windows 10 redstone 3 fall creators update new build released on July 30th 2017,

 

and ATTENTION <--------on notebook w7 0 Kb free of 110 Gb, the D:/ partition created by eassos system restore, i decide to buy second license of eassos system restore and wondershare mirrorgo on october 2017

 

i actually scans/defrag/disinfect/repair my usb keys/zalman zm-ve350/network drive (portableapps companion bootable drbl)/sd/micro sd/sdxc cards/two computers with Ad-Aware and Auslogics Disk Defrag and ESET, and Glary Utilities,

 

the frst log in w7 notebook automatically no complete because maybe of 0kb freespace on C:/

 

i tried to installs FULL DISKFighter on the notebook for this, but for clean the payment of license is needed,

i'm sorry its a "PUP" potentially unawnted application

 

i'm seriously excited/and desires to use sardu pro multiboot/wintobootic/xubuntu live 130 GB usb expériences it's important, but is impossible because of variations of boot errors:

on win2go portabilized w8.1 by wintobootic -> infinite loop on Windows logo black screen makes impossible to configurate and finalize portabilized w8.1 installation

on sardu/yumi three multibootables drives included customusb fold-it -> boot error after press enter on sardu boot menu on fold-it and reversible sandisk, directly boot error without yumi/sardu boot screen on emtech reversible 64 gb;

ATTENTION <------ 20 Mb free of 64 Gb on this sardu/yumi emtech reversible drive (full disk)

on xubuntu live 128 gb Samsung fit usb nano pendrive: boot error message says "Syslinux ............. Peter and Al....... Copyright 1994-2011 ........................... No default UI or Boot configuration found ......"/ATTENTION <---------------- only 13 MB free of 128 GB on this Samsung Fit Nano bootable Xubuntu live (full disk)

 

 

Thanks...


Edited by emig-tea, 01 August 2017 - 08:48 AM.


#4 HelpBot

HelpBot

    Bleepin' Binary Bot


  • Bots
  • 12,631 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:54 PM

Posted 04 August 2017 - 12:35 PM

Hello again!

I haven't heard from you in 5 days. Therefore, I am going to assume that you no longer need our help, and close this topic.

If you do still need help, please send a Private Message to any Moderator within the next five days. Be sure to include a link to your topic in your Private Message.

Thank you for using Bleeping Computer, and have a great day!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users