Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

1 Beep, No Boot Up


  • Please log in to reply
1 reply to this topic

#1 Zeesoh

Zeesoh

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 24 July 2017 - 05:32 PM

Hello guys, I hope this thread is in the right section. If not I request the mods to put it in the right one. I've been having problems with my laptop and cannot find a definitive solution so hoping you guys can help

I have
Dell Inspiron N5010
Windows 7, i5

My laptop recently shut down while I was on it and when windows update was installing. It suddenly went really really slow, the cursor started blinking so I tried to shut it down. There was a windows update going on so before it shut down it said installing update the computer will shut down after update installed and then it shut down. I tried to boot it up again but it wont. Here is the specific problem

When I boot it up it shows the dell screen, beeps once and then goes blank with a blinking cursor top right and nothinf happens. I can press f12 or f2 to go into setup and it allows me to do that. It also allows me to go into BIOS screen when I press f12. When I try to run diagnostics from the f2 set up options the diagnostics starts but gets stuck on the "Running MATS Test" thing.

Once in a while it doesnt beep and progresses to the "starting windows" logo screen but stops there. Once I was able to actually get it started and it ran fine but when I shut it down it wont start again.

The fan runs when I boot up. i tried removing the battery and purging static by holding the power button for some time but to no avail. I also reseated the RAM but no go with that too. Online I found that 1 beep for Dell means a "BIOS/ROM error or failure" but I dont know what that indicates or how to solve that.

I must also mention that my laptop has randomly shut down before due to overheating but its very rare and never before did this happen. I also bought a new adapter and this problem happened the very next day.

So could this be a problem due to the adapter or did the windows update not happen properly or is it an overheating issue? Would I need to change my CMOS battery or flash the BIOS? Or is it worse like changing the motherboard?

Any help would be great appreciated

BC AdBot (Login to Remove)

 


#2 saw101

saw101

  • Members
  • 433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Great Pacific Northwest
  • Local time:02:37 AM

Posted 25 July 2017 - 12:34 AM

Click image to enlarge.

 

Attached File  Beep Codes.jpg   163.18KB   0 downloads

 

I would still await further feedback.


Edited by saw101, 25 July 2017 - 12:35 AM.

I never make the same mistake twice....I always make it 5 or 6 times just to be sure!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users