Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Email Icon Gone From Win 10 Screen


  • Please log in to reply
3 replies to this topic

#1 tomcatlover

tomcatlover

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:28 AM

Posted 24 July 2017 - 02:42 PM

Sometime in the past couple days, my wife was using the computer, and somehow managed to make the email icon and app vanish from the Win 10 start screen. I've tried looking for something to restore it, but nada. The only way we can open email is the action center (when a new email comes in). Then we can see our emails, but that's the only way to do it. Help would be greatly appreciated. Thanks in advance.


Gateway SX2803-25e Win 7 Home Premium Intel Pentium E5800 processor Intel GMA X4500 Graphics 1TB HD,6GB DDR3 Memory
HP Pavilion g7 Notebook PC Win 7 Home Premium SP1 AMD A6-3420M APU with Radeon HD Graphics 1.5 GHz 4 GB RAM 64-bit OS
Ipad 2, ver 7.0.4 13.2 GB capacity


BC AdBot (Login to Remove)

 


#2 tomcatlover

tomcatlover
  • Topic Starter

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:28 AM

Posted 24 July 2017 - 03:38 PM

Problem was solved.............Can someone please delete this thread? Thanks.


Gateway SX2803-25e Win 7 Home Premium Intel Pentium E5800 processor Intel GMA X4500 Graphics 1TB HD,6GB DDR3 Memory
HP Pavilion g7 Notebook PC Win 7 Home Premium SP1 AMD A6-3420M APU with Radeon HD Graphics 1.5 GHz 4 GB RAM 64-bit OS
Ipad 2, ver 7.0.4 13.2 GB capacity


#3 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,904 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:01:28 PM

Posted 24 July 2017 - 05:42 PM

Sorry, that is not the way BC normally operates. Threads are not normally formally closed and very seldom deleted.

 

It would be useful if you gave a brief account of how you solved your problem. Don't worry if the explanation results in a slightly red face - we all make mistakes. After all, I just deleted the wrong folder of c2500 images a week ago while meaning to back it up !

 

Chris Cosgrove



#4 tomcatlover

tomcatlover
  • Topic Starter

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:28 AM

Posted 25 July 2017 - 06:02 AM

Good thinking. The red face belongs to my wife, anyway. She accidentally 'deleted' the email icon from the Windows 10 splash screen. I was out of town, so I don't really know how she managed that.  I merely rebooted, and the problem was solved.


Gateway SX2803-25e Win 7 Home Premium Intel Pentium E5800 processor Intel GMA X4500 Graphics 1TB HD,6GB DDR3 Memory
HP Pavilion g7 Notebook PC Win 7 Home Premium SP1 AMD A6-3420M APU with Radeon HD Graphics 1.5 GHz 4 GB RAM 64-bit OS
Ipad 2, ver 7.0.4 13.2 GB capacity





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users