Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Warpstar Aterm 780S LAN/PPP Issues After Reset


  • Please log in to reply
No replies to this topic

#1 gaijinghetto

gaijinghetto

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:17 PM

Posted 24 July 2017 - 02:14 AM

At the moment, the setup is that we have a modem nextdoor, connected by a wire to the router in this house (both houses owned by the same person!). The ideal is (and what it used to be) was that a homegroup was set up between the computers in each house to share the files on the hard drive next door. About a month ago we had some connectivity issues at our end so I did a full reset of the router, and wifi was working fine. When I configured the isp details I just used 'admin' for the login and left everything else as it was (it's all in Japanese and not all of it allows me to translate it so I struggle with the fine-tuning), and after this the lan and everything worked fine and we could connect to the internet and the computers to one another, hunky dory. I left for 10 days and came back yesterday, where I was told the lan wasn't working (we could connect wirelessly but the PPP light wasn't lit on the router and the computers wouldn't connect to one another). I pinged the connection and set up the isp as before but the moment I did the internet connection didn't work for most of us. The wifi said it was connected but we couldn't reach any pages. When troubleshooting all that came up were 'connectivity issues', and in spite of all this, one guy on his mac was able to continue using the internet fine. I played about with a few things, but with no luck, and basically the situation is now that the internet works after I reset the router but before I configure the isp. I don't have the original login data from the provider, but as I said last time it worked fine just leaving this blank. I don't know if it's relevant but the two computers in the homegroup occasionally 'lose' each other due to ivp6 issues, though I can usually get this working once the network is connected......Any ideas? The router is Warpstar Aterm 750S (all the manuals I could find were in Japanese), and the last time I got everything working all was well but I was unable to change the WEP key without the connection going dodgy again. If anyone could help it would be much appreciated!

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users