Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Read Only Files


  • Please log in to reply
3 replies to this topic

#1 neilbigh

neilbigh

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 23 July 2017 - 12:56 PM

Hi Everyone,

 

I have an old XP Home laptop that I wanted to copy some of the files to a pen drive.

 

I tried but got the message that they were read only so I right clicked on the file to

uncheck the read only green tick, applied tried again but got the same message, right

clicked on the folder again and the box still had a tick in it?

 

Went to the control panel went to tools then view but there is both no field for sharing or

security?

 

Any help and advice would be most appreciated

 

Neil

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,587 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:37 AM

Posted 23 July 2017 - 01:22 PM

See if they copy in Safe Mode? One of the Accounts in Safe Mode is Administrator. Login to it and try the copy. Repeat the steps to remove the Read only attribute.

 

Was the message that the files were read only or the pen drive was read only. I say this because even if the files have a read only attribute, you should still be able to copy them to a pen drive.



#3 neilbigh

neilbigh
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 24 July 2017 - 12:49 PM

Hi JohnC,

 

Thank you for the reply and advice.

 

I've tried the Admin option in Safe Mode makes no difference the "tick" just "reappears" the next time I right click on it, the memory sick is not read only as I use it to do the same thing with all my other files its definatley something to do with XP Home

 

I cant understand why there is no sharing or security tabs available in both the properties of the individual files/folders or in W/Explorer under tools folder options????

 

Any further help would be most appreciated

 

Neil



#4 JohnC_21

JohnC_21

  • Members
  • 22,587 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:37 AM

Posted 24 July 2017 - 01:57 PM

XP home does not have a Security Tab, only Pro.

 

Open a command prompt and type the following command. Move your files you want to copy to a folder on the root of C: and call is something like usbkey

attrib -r c:\usbkey\*.* /s

If the above still does not work then do the following commands in an admin account command prompt.

takeown /F C: /R /D Y  <enter>
icacls C:\*.* /reset /t      <enter>

The above commands will take awhile to completer. Wait until you see the command prompt again before proceeding to the next command.

 

The other thing you can try is boot a live linux disk or Hirens boot disk and copy the files.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users