Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't delete files after Updating windows.


  • Please log in to reply
7 replies to this topic

#1 PlatinumFrog

PlatinumFrog

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 23 July 2017 - 09:26 AM

There are certain files on my Laptop which can't be accessed/moved/deleted after Updating windows to the latest version. They aren't important files. The ones I found are in the C:\Program Files (x86)\Steam\steamapps\common\<some seemingly random sub-directory>, and range from save games to mod folders. Nothing can write or read them. Not even the games that they are for. I'm the only one who uses this computer, I'm definitely the admin, but I can't do anything with them because the permissions are all screwed up. I tried to edit the permissions/change the owner for these files but I don't have permission to edit the permissions. I don't know if it really was the update (correlation != causation), but It's too much of a coincidence, and my friend had a similar problem. I would really like to delete these files, but how?


Edited by PlatinumFrog, 23 July 2017 - 09:28 AM.


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:07:47 AM

Posted 24 July 2017 - 02:24 PM

Have you tried starting in safe mode?


Stay well and surf safe [stay protected]

Dick E


#3 JohnC_21

JohnC_21

  • Members
  • 23,970 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:47 AM

Posted 24 July 2017 - 02:41 PM

If you cannot delete the folder in Safe Mode then delete them using fatdog64 which can boot with UEFI and SecureBoot enabled for Windows 8. You may need to disable SecureBoot for Windows 10 in your UEFI settings and also disable Quickboot/Fastboot.

 

Download the iso file and create a bootable CD by right clicking the iso file and selecting Burn Disk Image. If you have a spare USB key use Rufus. Select iso image in the dropdown box, click the icon and browse to the fatdog iso file. Leave all boxes as checked. At the fatdog desktop you will see your Windows partitions labeled sda1..sda2..sda3. Your Windows partition could be sda3 but because of Windows 10 partitioning scheme it could be something else. Click once on sda3. A file manager will open. If you do not see your Windows files close the window and select another sdax partition. Right click the folder you want deleted. Be careful you are selecting the correct folder as there is no recovery after deletion.

 

http://distro.ibiblio.org/fatdog/web/

 

 

Fatdog64-710.iso



#4 PlatinumFrog

PlatinumFrog
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 25 July 2017 - 03:07 PM

Ok, I will try this.



#5 PlatinumFrog

PlatinumFrog
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 25 July 2017 - 03:27 PM

Booting into safe mode worked. Thank you.



#6 Lvlpost

Lvlpost

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:hawai
  • Local time:06:47 PM

Posted 28 July 2017 - 12:09 AM

Run Your System on Safe Mode
If your system or the file has been infected by a virus, using the Safe Mode may allow you to delete the stubborn file, as most viruses are activated while running on normal mode.

Restart your system. When the first screen is displayed, press the F8 key on your keyboard.

Various booting options for your system will be listed on the screen. Using your keyboard arrows, select Safe Mode.

When the loading is complete, choose the file/folder that has to be deleted. Right-click on the file and click the Delete option.

N.B. Don't forget to empty the Recycle Bin by right-clicking on the icon and choosing the option "Empty Recycle Bin".



#7 getum

getum

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 22 August 2017 - 09:32 PM

There are certain files on my Laptop which can't be accessed/moved/deleted after Updating windows to the latest version. They aren't important files. The ones I found are in the C:\Program Files (x86)\Steam\steamapps\common\<some seemingly random sub-directory>, and range from save games to mod folders. Nothing can write or read them. Not even the games that they are for. I'm the only one who uses this computer, I'm definitely the admin, but I can't do anything with them because the permissions are all screwed up. I tried to edit the permissions/change the owner for these files but I don't have permission to edit the permissions. I don't know if it really was the update (correlation != causation), but It's too much of a coincidence, and my friend had a similar problem. I would really like to delete these files, but how?

Try LongPathTool program. This might help in deleting certain files.



#8 dropbear

dropbear

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane
  • Local time:09:47 PM

Posted 22 August 2017 - 10:20 PM

ummm, wasn't the problem fixed 4 weeks ago getum!


Instead of reading this, why not do a backup of your PC.

You won't regret it.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users