Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Having issues with drawing programs and it's kinda complicated... WISPTIS?

  • Please log in to reply
No replies to this topic

#1 ZantePrayer


  • Members
  • 1 posts

Posted 23 July 2017 - 09:24 AM

So I'm not very computer savvy, and this is probably a dumb and long and complicated thing I'm asking here, but it's driving me insane and I haven't found any help to fix this problem...


So for context:

I have a Wacom Cintiq 24HD Touch, and very recently something's been triggering my drawing program/s to lag, and when this happens, clicking anywhere on the interface with my stylus freezes the cursor until I use my mouse to navigate - I need to restart to get it working again. Signing out and back in leaves me with a spasming cursor when I use the tablet pen, though it seems to work mostly fine otherwise.


These issues seem to occur after I start up XSplit to stream because I'll notice after the program's launched, my pen drawing pressure remains fine, but it's very delayed and, again, the interface freezes my stylus-use. I honestly don't even know if XSplit is directly involved because there have been one or two instances when I've been able to stream without something triggering drawing issues.




The first time this happened a week or two ago, I restarted my computer and 'WISPTIS' was preventing my computer from shutting down. I looked up what it was, saw it was a tablet process for Windows and I figured 'oh, okay, my tablet's just playing up this time or something'. That was the first time I'd seen WISPTIS before, and upon each shut-down now, it always pops up - though over the past few days, I've also been getting an blank/unnamed flickering icon also preventing shut-down.


I've worried about these being caused by some sort of malware, but Malwarebytes and Avast pick up nothing.


I can't ever find WISPTIS in Task Manager or Services, and I've looked multiple times. I've also sifted through various folders in C-drive just trying to find something. I thought disabling WISPTIS might help me figure out a way to fix the problem, but I can't find it anywhere.


But I have a feeling this could be what's triggering my sudden program issues, 'cause this has only started since I've noticed its appearance very recently - I've been able to stream perfectly fine without experiencing drawing troubles before this started happening. But I don't actually know, this could be caused by something completely different, but I'm an idiot with this sort of stuff, ahaha.


I've updated my drivers and programs to try and fix the problem, but nothing changes.




I can probably trying video-ing the issue to assist my horrendous explanation.


tl;dr Where do I find WISPTIS and what can I do about it...?


BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users