Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Not Going To Sleep


  • Please log in to reply
7 replies to this topic

#1 ajay1998A

ajay1998A

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 23 July 2017 - 05:54 AM

My System Running Windows 8.1 Is Not going to sleep. Whenever i choose sleep, it first goes to sleep and then immediately turns on which is quite disturbing for me. So please someone help me solve this problem. My complete system configuration is :

operating system                          : Windows 8.1 64bit (build 9600)

Ram                                              : 8GB

System Manufaturer And Model   : Gigabyte G41MT-S2

BIOS                                             : Award modular BIOS v6.00PG

Processosr                                    : Pentium® Dual-Core CPU E5700 @ 3GHz (2 CPUs) 

 

I Hope a quick reply from you guys :)

Thanks



BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:07:16 AM

Posted 23 July 2017 - 08:13 PM

A lot of things can keep your computer from going to sleep, like downloading a file, opening a file on the network, or even a disconnected printer with an open job. Windows O/S have an easy method for finding out what the problem is.
 
In Windows Vista, 7:

 1.   Click WJLHL2N.png button.
 2.   Type Cmd.exe, right click "Cmd.exe", select Run as administrator


In Windows 8, 8.1 and 10:

  1.  Press the  BxVxp04.png + X keys.
  2.  Select Command Prompt (Admin)


In Windows XP:

 1.  Press Dv3NBjd.jpg + R  to open Run box
 2.  Type Cmd.exe, click OK button


Within the Command Prompt type:
 
Powercfg  -requests
4VhXDQJ.png

It'll let you know if anything is keeping the computer awake.

Edited by FreeBooter, 23 July 2017 - 08:14 PM.

Posted Image


#3 ajay1998A

ajay1998A
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 24 July 2017 - 12:32 PM

Here Is The Screenshot :

http://imgur.com/a/Vxf5F

Attached Files


Edited by ajay1998A, 24 July 2017 - 12:34 PM.


#4 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:07:16 AM

Posted 24 July 2017 - 04:59 PM

VLC media player causing your computer to wake up.


Posted Image


#5 ajay1998A

ajay1998A
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 25 July 2017 - 12:16 PM

what should i do now??



#6 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:07:16 AM

Posted 25 July 2017 - 01:49 PM

Close the VLC media player if its working.  Make sure to check Task Manager for VLC media player it could be working in the background.


Posted Image


#7 ajay1998A

ajay1998A
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 27 July 2017 - 09:42 AM

i have closed vlc media player and this is the new screenshot :

even though everything is showing none, my computer is not going to sleep

Attached File  Capture.JPG   37.12KB   0 downloads



#8 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:07:16 AM

Posted 27 July 2017 - 12:01 PM

I would like to have you run a Clean Boot.
 
How to perform a Clean Boot.

Warning:  Disabling items in Services or Startup may leave your anitivirus disabled until the process is ended.  For this reason I would suggest that you perform this process off line.

  Press the 7W6b39o.png keys to open Run, then type msconfig in the search box.  This will open System Configuration.

If you are prompted for an administrator password or for confirmation, you should enter the password or provide confirmation.

(1)  Click/tap on the General tab.

(2)  Click/tap on the Selective startup option.

(3)  Remove the check mark in the Load startup items  check box.

0JgaJnG.png

4.  Click on the Services tab.

5.  Place a check mark in the Hide all Microsoft services check box, this will remove the Microsoft Services from the list but will still be running.

6.  Click Disable all, this will remove all of the check marks in the Services list.

MKox8LE.png

7.  Click on Hide all Microsoft services.  Click on Apply then OK

wY6gGEv.png

Click on Restart in the window that opens.

When the computer is restarted it will boot normally.

Let me know if the problem persists after restarting the computer.


Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users