Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Smart Service Trojan help

  • Please log in to reply
2 replies to this topic

#1 Bondori


  • Members
  • 2 posts
  • Local time:03:41 AM

Posted 22 July 2017 - 11:16 AM

Hey guys, I just got my computer back online and after attempting to do some scans I hit a wall. I try to run an antivirus program it gives me an error message saying " the requested resource is in use". I found the fix for this problem on here and have downloaded RKill, ZAM, MBAM, AdwCleaner, and Hitman Pro. I can run RKill just fine but when I try to run any of the others I just keep getting that same error message. I thought about starting my pc up in safe mode but it's so messed up that it won't even boot into the recovery menu. I also can't run Windows Defender in offline mode or set a back up so I can install a fresh windows 10.  Someone, please help me.

BC AdBot (Login to Remove)



#2 dc3


    Bleeping Treehugger

  • Members
  • 30,165 posts
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:41 PM

Posted 22 July 2017 - 12:46 PM

Welcome to Bleeping Computer.


What makes you believe this computer is infected, other than not being able to run these programs?


See if you can do the following.


Please download and install Speccy to provide us with information about your computer.  Clicking on this link will automatically initiate the download.

When Speccy opens click/tap on File, then click on Publish Snapshot.
The following screen click/tap on Yes.

Click/tap on Copy to Clipboard.
In your next post right click inside the Reply to Topic box, then click on Paste.  This will load a link to the Speccy log.


What is the make and model of this computer?


You stated that you just got this computer back online.  What was occurring when you tried to get online previously?


Can you open Settings?


Do you have installation media for this version of Windows?

Edited by dc3, 22 July 2017 - 12:51 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.





#3 Bondori

  • Topic Starter

  • Members
  • 2 posts
  • Local time:03:41 AM

Posted 22 July 2017 - 12:52 PM

I have a custom built computer, but I believe it's an Asus mboard. I could open settings and thank you for your reply but I actually just found a post in the forums with instructions to get mbar and that worked for me. Now I'm just going through and doing thorough scans to make sure it's clean. I will mark this post as solved.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users