Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange PC behavior W/ adwcleaner_7.0.0.0.exe


  • Please log in to reply
11 replies to this topic

#1 PieLam

PieLam

  • Members
  • 241 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:12:46 AM

Posted 21 July 2017 - 04:02 PM

This is happening on my W7 Pro desktop….
 
This all started this morning …
 
I noticed an ad in the bottom right corner of my screen coming from Excel Help Forum, of which, I'm a member.  I considered the ad more annoying than anything else and therefore, wanted to be rid of it!
 
I had this same exact thing happen to me last week.  Then though, I was able to successfully run adwcleaner however and that fixed it.  At that particular time, adwcleaner's DB was up to date therefore, a DB update wasn't necessary.
 
This morning though, when I tried running adwcleaner again, it would only run to about 90% completion despite several re-boots & several re-runs, including re-booting into Safe Mode.  No matter what I tried,  adwcleaner would always get to the same 90% completion point, then I'd get an error from Win stating that the program was unresponsive & was halted.   I doubt that the required DB update caused any of this, but it did occur to me though.
 
After adwcleaner would not complete, I then ran Rogue Killer thinking it was the same as RKILL. After spending a few hours on BC Forums reading the pinned topic on RKILL, I now know that is not the case.
 
My goal was to eradicate these ads from "Excel Help Forums" & any other PUPS or malware. However, after scanning with Rogue Killer, I was unsure as to what items might be required & what items be OK to delete. RK found 43 items.  I didn't select anything to delete as I didn't want to "break" an aged Win installation.
 
But I'm still eager to remove any of these "pests", I therefore ask for your help in removing them.

Edited by PieLam, 21 July 2017 - 04:08 PM.


BC AdBot (Login to Remove)

 


#2 ranchhand_

ranchhand_

  • Members
  • 1,567 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:11:46 PM

Posted 21 July 2017 - 04:20 PM

Sounds like a corrupted file in ADWcleaner; I suggest totally uninstalling it and then reinstall. Most of the time that takes care of this kind of problem.

[edit afterthought]:  you might also run JRT; it is free and I usually run both of these when having a problem. https://www.malwarebytes.com/junkwareremovaltool/


Edited by ranchhand_, 21 July 2017 - 04:23 PM.

Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.


#3 JoshRoss

JoshRoss

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:10:46 PM

Posted 22 July 2017 - 04:10 AM

Agreed with Ranchhand, a full reinstall will probably solve the issue. Just in case you are worried. You could do a full scan with Malwarebytes tools and reinstall it in Windows "Safe Mode with networking".



#4 PieLam

PieLam
  • Topic Starter

  • Members
  • 241 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:12:46 AM

Posted 24 July 2017 - 09:26 AM

Thanx guys, I'll do the re-install.  Sounds to me like that would fix the problem.
 
Incidentally, I too use JRT.  I did last week too, I just forgot to mention it   :tophat:

Edited by PieLam, 24 July 2017 - 09:30 AM.


#5 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:01:46 AM

Posted 24 July 2017 - 09:29 AM

Always update the tools prior to running.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#6 PieLam

PieLam
  • Topic Starter

  • Members
  • 241 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:12:46 AM

Posted 25 July 2017 - 02:44 PM

I went into Win Explorer & deleted "adwcleaner_7.0.0.0.exe" & then re-downloaded it from MalwareBytes' site.
 
When I ran it, it did the same as before (run to about 90% complete and then stops with the same Win Error message)…  b :scratchhead:

Edited by PieLam, 25 July 2017 - 02:45 PM.


#7 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:01:46 AM

Posted 25 July 2017 - 02:48 PM

Reboot between uninstall and reinstall

To properly remove AdwCleaner and all of its related files and folders, double-click the AdwCleaner icon on your Desktop to run the tool again.
  • Click on File in the top menu and choose Uninstall.
  • Click Yes when asked are you sure you want to uninstall.
  • Both AdwCleaner.exe, its folder and contents will be removed.

Edited by boopme, 25 July 2017 - 02:50 PM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#8 JoshRoss

JoshRoss

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:10:46 PM

Posted 26 July 2017 - 12:56 AM

Interesting how this happens. Could it be an issue with system configuration? I will hop on later today on AdwCleaner forums to check on this. I did ask a similar question, what possible reasons could their anti-malware crash, hopefully, I can provide you with a solid answer!



#9 PieLam

PieLam
  • Topic Starter

  • Members
  • 241 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:12:46 AM

Posted 27 July 2017 - 09:25 AM

I uninstalled adwcleaner_7.0.0.0.exe following the steps provided by "Boopme" (thanx!!) and then re-ran adwcleaner_7.0.0.0.exe. I ended up with same results as earlier.
 
Then, out of curiosity, I went to the adwcleaner site, just to look.  There, I found a thread started by a dude that had the same exact problem as me. Same Win error, same progress problem, etc.
 
It was suggested that he try the new Beta adwcleaner_7.0.1.0.exe.   It didn't work for him, but I finally decided to give it a try anyway-- after reading this new version's changes.  And I'm happy to say that they worked for me   :bounce:
 
Adwcleaner found some sync errors in Chrome which I think I fixed…
 
Thanx to all!! I think this mystery has been solved… :bananas:

Edited by PieLam, 27 July 2017 - 09:31 AM.


#10 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:01:46 AM

Posted 27 July 2017 - 10:12 AM

Glad to hear it and thanks for posting!!
 
The last scan did remove what it found?
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#11 PieLam

PieLam
  • Topic Starter

  • Members
  • 241 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:12:46 AM

Posted 28 July 2017 - 09:24 AM

The last scan actually found an error which stopped the Chrome Sync from working…  I followed the steps to fix that, but haven't actually tested the fix to see if the Sync has been restored or not…
 
I don't usually use sync that often..  I do remember, however, that the last time I tried to sync Chrome's settings, it wouldn't work, but on previous attempts, it worked very well!
 
I remember being puzzled as to why the Sync didn't work…  I didn't know the sync function has a vulnerability.
I know now though…    :tophat:


#12 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:01:46 AM

Posted 28 July 2017 - 10:20 AM

OK well looks good here. Issues on that should now be asked in another forum where they can answer you better.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users