Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VyprVPN has blocked port 80 and now I can't send encrypted emails


  • Please log in to reply
10 replies to this topic

#1 KkWtOgP123

KkWtOgP123

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:52 AM

Posted 21 July 2017 - 06:08 AM

VyprVPN has blocked port 80. They say it is to do with too much SPAM going through their system. They told me to use port 587 or port 465 in my Mozilla Thunderbird email. I have tried to change the ports and then send messages but I get error messages when I use Thunderbird using either of those ports. It plain just doesn't work. My emails are encrypted only for incoming but not for outgoing. I have also tried turning off my Firewall and Antivirus. It made no difference.



BC AdBot (Login to Remove)

 


#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:03:52 AM

Posted 21 July 2017 - 06:30 AM

Hi,

 

You can't simply change the ports you need to know if the mail server you are using accepts connection on those ports with SSL, etc.

 

What type of e-mail account are you using POP3, IMAP? and the mail service is from your ISP, gmail.com, outlook.com, what?


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#3 KkWtOgP123

KkWtOgP123
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:52 AM

Posted 21 July 2017 - 06:41 AM

Thank you for replying.  The mail service is Mozilla Thunderbird. This service does allow port 587 and port 465. Server settings POP Mail server. Outgoing server SMTP



#4 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:03:52 AM

Posted 21 July 2017 - 07:37 AM

Mozilla Thunderbird is a mail client it can be used to receive/send e-mail to mail servers using different protocols.

 

The mail server is from some company that provides the e-mail service to you.

 

Please post only the domain part of your e-mail address (the domain is what you have after the @)

 

examples @gmail.com, @outlook.com, @yahoo.com,...


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#5 KkWtOgP123

KkWtOgP123
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:52 AM

Posted 21 July 2017 - 08:38 AM

optusnet.com.au



#6 KkWtOgP123

KkWtOgP123
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:52 AM

Posted 21 July 2017 - 09:06 AM

I have to go to sleep. I will log on tomorrow.



#7 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:03:52 AM

Posted 21 July 2017 - 09:32 AM

The information I found http://help.optuszoo.com.au/help/cable/connected/windows/email doesn't say nothing about using SSL to connect to the mail server!

 

I see that the server mail.optusnet.com.au respond on port 995, if you have Thunderbird setup to connect to this server on port 995 for POP3 with SSL enable and it doesn't work its probably better to contact their support line.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#8 KkWtOgP123

KkWtOgP123
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:52 AM

Posted 21 July 2017 - 11:16 PM

I tried. Also various combinations of ports... 25, 995, 465,587. Various combinations of STARTTLS, SSL/TLS. I get error message Outgoing Server timed out. and +hello message incorrect. It is a mystery to me. I  simply have to use an Outlook.com email for outgoing emails ..... they get through, but their security is awful. Support lines, to me are an exercise in frustration. I would rather talk to a plate of porridge. I will keep working on it, and I thank you for your efforts. Best regards.



#9 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:03:52 AM

Posted 22 July 2017 - 07:08 AM

You can't mix things some ports are used to send mail and others to receive also the mail server needs to be configured to accept that.

 

The support must provide all the needed details to connect to their servers not specific for any mail client, thinks like:

- type of protocol supported POP3 or/both IMAP

- server name

- ports used for receive and send mail for the supported protocols

- security type: STARTTLS, SSL/TLS, none

- authentication needed to receive and send? username format? full e-mail address or only login name


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#10 KkWtOgP123

KkWtOgP123
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:52 AM

Posted 23 July 2017 - 12:25 AM

I was wrong.

It is not port 80 that has been blocked by VyprVPN . It is SMTP port 25.

VyprVPN and some other VPN providers have blocked this port because there is too much spam going through their network.

Changing the SMTP port from 25 to 587 does not work either, if you are using Thunderbird.

Outlook works, and I have read that Gmail and Yahoo works also. (authenticated email providers)

My comment now, is ..... Because 'Tools' generate spam, we who use VPNs are now disadvantaged by not having the protection of a VPN , which makes the whole purpose really rather silly.

And also, how slack is the VPN Ethos to simply say "We can't filter out spam from our systems, so we now will only provide a half arsed product , but please continue to pay  full service price."



#11 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:03:52 AM

Posted 23 July 2017 - 05:58 AM

The server don't have that port open both ports 465 and 587 common used to send mail with SSL are close on the server.

 

When someone creates a block rule like that should consider exceptions for well known mail servers...


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users