Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


2nd Computer (win 98se) In Ms Home Network Won't Connect Now.

  • Please log in to reply
2 replies to this topic

#1 dave1971


  • Members
  • 9 posts
  • Local time:06:45 PM

Posted 13 September 2006 - 09:13 AM

Hi everyone, I don't know if anybody can help but I hope so.

I've been running two computers on one internet connection (DSL dial-up) for over a year. The main computer runs Windows XP and the second is Win98SE, previously I set up the network using the wizard on the XP computer and used the floppy to install the network to the second and connected them via the network cards and cable. Suddenly last week the second stopped connecting to the internet, I reformatted and reinstalled Windows 98 and drivers (which I have done previously without problem) and reinstalled the network files and cable, set up the internet options to connect via LAN but still it won't connect. It may be coincidence but it has happened at the same time as finding masses of spyware on the XP computer, which I am still trying to get clean. If anyone can help I'd be very grateful.


BC AdBot (Login to Remove)



#2 boopme


    To Insanity and Beyond

  • Global Moderator
  • 72,447 posts
  • Gender:Male
  • Location:NJ USA
  • Local time:01:45 PM

Posted 28 September 2006 - 10:17 PM

I don't know what cleaning tools you are running, but if you are still having trouble than look at this link

Preparations for Posting a HighJack Log
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 acklan


    Bleepin' cat's meow

  • Members
  • 8,529 posts
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:45 AM

Posted 02 October 2006 - 05:55 AM

Have you checked to see if your NIC is working? Have you checked to see if your 98 computer in on the same workgroup as Xp? If you have an intergated NIC make sure that some how it did not get turned off in the BIOS.
"2007 & 2008 Windows Shell/User Award"

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users