Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

GPU and CPU temps going up but not going down after black screen crash


  • Please log in to reply
2 replies to this topic

#1 Crackpot360

Crackpot360

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:12:41 PM

Posted 21 July 2017 - 12:31 AM

I started up my PC this morning and opened Firefox, two tabs later my PC screen turned black for 7 seconds, when it came back Firefox had crashed and took me to error reporting, it then immediately turned black again this time for 3 seconds and returned to the same report crash window.

Then after starting Firefox again, it black screened me and restarted my PC, and this restart was a bit different, like before the login screen, there was a white still(Like the PC had just hanged or something) and then i got to the login screen. I then started looking to see what the bleep had just happened so i googled my issue and came up with a thread saying that the GPU temps might be the problem and it was overheating, so i opened up hwmonitor, and sure enough my GPU'S temp( while browsing) was at 70c and my CPUS temp was at 68c.I tried closing everything, restarting the PC but nothing worked. It seems that once the temps go up it doesn't go back down.

So i checked my temps right at startup and the were normal with my GPU at 38c and my CPU at 42c, but when i open Firefox or chrome, it rises again, but not much this time it was about 55c on both CPU and the GPU, i noticed steam wasn't running which runs automatically at startup , so i started steam and the temps rose again to 68c.

I've tried air blowing my PC to remove dust from the fans and stuff but after doing that I'm still getting the same results.

Does anyone have any idea what i should do or what it is that is causing my GPU and CPU both to overheat?

also I've checked out this thread: http://www.tomshardware.com/answers/id-3447105/aorus-gt...

and the guys there are saying its a power supply issue, something about checking the 12v of the power supply, how do you do that?

my specs:

i3-4130 CPU
rx460 GPU
6GB Memory
450w PSU


Edited by Crackpot360, 21 July 2017 - 02:15 AM.


BC AdBot (Login to Remove)

 


#2 Crackpot360

Crackpot360
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:12:41 PM

Posted 21 July 2017 - 02:13 AM

EDIT: it was a bitcoin miner... i feel dumb now, ive terminated it through sysinternals process explorer, Any ideas on how to completely remove it ?



#3 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,891 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:09:41 PM

Posted 21 July 2017 - 05:11 PM

If somebody sneaked a bitcoin miner onto your system there is a good question as to what else may have been sneaked in. I suggest you go and start a topic in 'Am I infected?' to get your system checked out.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users