Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Runescape


  • Please log in to reply
20 replies to this topic

#1 guku116

guku116

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 13 September 2006 - 07:30 AM

ok hello everyone(woot 1st post)
runescape was working fine before i re installed windows,i went from Home Edition to 2000
i have a HP pc
with 480MB of ram
and when i run runescape
everything is SLOW motion
when i walk its like 100jears.. i think its a java problem..but i reinstalled it like 100 times
and when i do ctrl+alt+delete it show CPU usage 99% 100% 90% always when i run runescape..
realy dont know why this is?? it aint the worlds..
please anyone its getting realy annoyng :thumbsup:

tyvm,regards,G.U.K.U.116!

BC AdBot (Login to Remove)

 


#2 guku116

guku116
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 14 September 2006 - 10:33 AM

!!BUMP!!
pease help mee!!

#3 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:07:25 PM

Posted 14 September 2006 - 06:40 PM

Hi guku116!

With runescape, the first thing that jumps out at me is: Are you using the most recent version of Internet Explorer to run it? My son used to play runescape, and when he used Mozilla Firefox, it lagged a little, and had no sound whatsoever, so I know that there's issues with Firefox and IE. The latest version of IE is version 7, which can be downloaded HERE. Also, I'd make sure that your Java is up to date, which you should be able to do from within Java itself.

Try those, and if it doesn't work, get back with us and we'll help you to figure it out :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#4 guku116

guku116
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 15 September 2006 - 10:51 AM

java is up2 date,dl IE 7 still laggz,when i do CTRL+ALT+DLTE the CPU usage is 100% mby thats the problem,but i had my computer formatted it went from windows HOME to windows 2000

#5 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:07:25 PM

Posted 15 September 2006 - 11:18 AM

When looking at your cpu usage, what program does it say is using the highest percentage?
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#6 guku116

guku116
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 15 September 2006 - 11:28 AM

Opera.exe or IE.exe..

i use opera sometimes and IE sometimes...

#7 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:07:25 PM

Posted 16 September 2006 - 11:31 AM

Try disabling the "auto update" features. They should be in the tools (or preferences) section. You might have to search for them. I've found that (specially with Fire Fox) that it'll try to auto update itself, which slows everything down.

Stick to using IE when playing runescape. Just make sure that it's updated. I've also seen a firewall (different kinds) slow runescape to a crawl, might want to keep that in mind.

Let me know how you fare with this! :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#8 guku116

guku116
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 16 September 2006 - 01:34 PM

Try disabling the "auto update" features. They should be in the tools (or preferences) section


dident find them anywhere :thumbsup: and runescape lagges soo much!! .. why does when i run runescape it take 100,000 K mem usage!

please continue in helping me steve
mby post a picture on where to find this auto update??
or explain please,realy dident find it :flowers:

#9 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:07:25 PM

Posted 16 September 2006 - 03:02 PM

Ok, the easiest way to get to the auto update is to start IE. On the menu up top, click on tools. A drop down menu will appear, now click on Internet Options. A box will open. Under "Browsing" is where you'll find "Automatically checi for Internet Explorer Updates" with a box to the left of it. Make sure that there is not a green check mark in the box to the left.
Posted Image
You said that when you run Runescape, that it takes up 100,000k of your memory....does that mean that runescape (maybe runescape.exe?) is using up 100,000k, or running at 100% of the cpu usage? If that's the case, uninstall runescape, restart your computer, then runn Ccleaner (Program and tutorial on program) and Adaware SE (Program). Ccleaner is fairly simple to use. Just "Yes" or "No" questions, and you can make a back up, but be sure to save it to someplace where you'll remember where you put it.

After running these 2 programs, restart your computer (and reinstall runescape if you uninstalled it) then give it another whirl and see how it goes!

Let me know how this works for you! :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#10 guku116

guku116
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 16 September 2006 - 04:33 PM

works fine when i i did the auto update off :thumbsup:

#11 guku116

guku116
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 16 September 2006 - 04:54 PM

tyvm steve!

#12 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:07:25 PM

Posted 16 September 2006 - 05:35 PM

:thumbsup: No problem! I'm glad that I could help! If you have any other problems, just post back and let us know! :flowers:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#13 Evizu

Evizu

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 20 December 2006 - 06:59 PM

Hi I googled and found this topic lol

I have the exact same problem, but the update thing for me is already unticked... I am using firefox as well so..?

Any help appreciated.

#14 chriscool9

chriscool9

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 21 December 2006 - 06:54 AM

:flowers: No problem! I'm glad that I could help! If you have any other problems, just post back and let us know! :thumbsup:

You tried it in Internet Explorer?

Chris

#15 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:07:25 PM

Posted 21 December 2006 - 08:56 AM

Hi I googled and found this topic lol

I have the exact same problem, but the update thing for me is already unticked... I am using firefox as well so..?

Any help appreciated.


I think that chriscool9 was trying to help you out here, but accidently quoted me instead of you Evizu! You should try running it in IE 6 or higher. Read back through the posts and do what I recomended earlier. Let us know if it helps or not. I know that firewalls with mess it up and also anything aside from IE can cause a variety of issues, including lag, no sound and crashes. :thumbsup:

Edited by stevealmighty, 21 December 2006 - 08:57 AM.

War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users