Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Toshiba Laptop Won't Shut Down or Enter Sleep Mode


  • Please log in to reply
1 reply to this topic

#1 LinseyPimms

LinseyPimms

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 20 July 2017 - 05:43 AM

I have a Toshiba Satellite Pro R50-B-12Q.

Recently my laptop won't shut down or enter sleep mode. The screen goes black but doesn't turn off. I have to hold down the power button, which makes me nervous because I shouldn't have to do that. The laptop is around 3 years old and uses Windows 10. I got the update when it first came out, so it can't be because of that. It started before the recent update, so it can't be that either. I have updated all my drivers and checked the power options, which is fine. When I ran Task Manager to see what might still be running that could be preventing it from shutting down, there is nothing showing.

I Googled for help and found that people had the same issue but only after they updated to Windows 10, but I did that over a year ago without issue. I tried suggestions I found, but none have worked. 

Anybody else have any ideas?

Thank you.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,649 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:09:09 PM

Posted 20 July 2017 - 06:32 AM

Does the computer do a complete shutdown if you open a command prompt and type the following command?

shutdown -s





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users