Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no available drives shown in system properties


  • Please log in to reply
3 replies to this topic

#1 nizmaro

nizmaro

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 19 July 2017 - 08:26 AM

Hi, when I try to restore comp , I open system>system properties>system protection but there are no available drives shown in protection settings, and  I am unable to add a drive. Thanks in advance. NIZ



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:00 AM

Posted 19 July 2017 - 08:48 AM

Make sure these two services are set to automatic. Computer > Right click Manage > Services

 

Volume Shadow Copy

Microsoft Software Shadow Copy Provider

 

If those services are set to Automatic and started then open an elevated command prompt. Press the Windows key + X. Command prompt (admin).

 

type:

vssadmin list writers

Post a screenshot.



#3 nizmaro

nizmaro
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 19 July 2017 - 10:43 AM

simple advice .. followed and it is sorted. did as you said, enabled automatic ... bingo drives are now showing thanks a lot JohnC_21 :thumbup2:



#4 JohnC_21

JohnC_21

  • Members
  • 24,312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:00 AM

Posted 19 July 2017 - 10:45 AM

Your Welcome, glad you got it sorted and thanks for the update.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users