Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome is always nonresponsive


  • Please log in to reply
9 replies to this topic

#1 T3HTR33

T3HTR33

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:10:00 PM

Posted 17 July 2017 - 05:56 PM

I just recently, a few days ago, reformatted my laptop. Everything was going great. However now, Chrome starts up and will not load any pages. It is nonresponsive and has to get forcibly shut down to close it. How to fix this problem? In the past I just uninstalled and reinstalled but it went back to not working before as now.



BC AdBot (Login to Remove)

 


#2 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:00 PM

Posted 17 July 2017 - 05:59 PM

Which version of Windows are you using?



#3 T3HTR33

T3HTR33
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:10:00 PM

Posted 17 July 2017 - 06:02 PM

Windows 10 Home edition.

 

Also I just realized Microsoft Edge is not opening links from emails unless I right click and select open link in new tab.


Edited by T3HTR33, 17 July 2017 - 06:10 PM.


#4 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:00 PM

Posted 17 July 2017 - 06:02 PM

Where did you download Chrome from?



#5 T3HTR33

T3HTR33
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:10:00 PM

Posted 17 July 2017 - 06:08 PM

google.com/chrome

 

The way I can go to links is with right click open in new tab it takes a long time though.


Edited by T3HTR33, 17 July 2017 - 06:10 PM.


#6 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:00 PM

Posted 17 July 2017 - 06:14 PM

What security programs do you currently have running on your system?



#7 T3HTR33

T3HTR33
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:10:00 PM

Posted 17 July 2017 - 06:53 PM

Windows Firewall

Windows Defender



#8 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:00 PM

Posted 17 July 2017 - 07:06 PM

Try doing a reset of Chrome.



#9 T3HTR33

T3HTR33
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:10:00 PM

Posted 17 July 2017 - 07:20 PM

Thanks I did reset it works now but may stop working in future so I will stick to resetting to get it back to working again



#10 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:00 PM

Posted 17 July 2017 - 07:27 PM

Thanks I did reset it works now but may stop working in future so I will stick to resetting to get it back to working again

You should not have to reset on a regular basis.

 

If you have installed add-ons, one or more could be causing an issue.

 

If it happens again, disable your add-ons one at a time, and test.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users