Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adjust text display on browser page?


  • Please log in to reply
3 replies to this topic

#1 roy shields

roy shields

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 12 December 2004 - 12:31 PM

I just reinstalled Windows XP and for some reason the way the texts on the web pages are displayed is different (in both IE and Firefox). Now, the texts are noticably thinner than before which makes it hard to read and irritates my eyes. I tried adjusting the text size and encoding but it can only enlarge the size of the characters - I only want the texts to be the same size but thicker. I also tried adjusting the dpi setting on Control Panel but it only changes the texts on menu bar but not the ones in the web page.
Is there anyway to fix this?

BC AdBot (Login to Remove)

 


#2 zbestwun2001

zbestwun2001

    Dellguy


  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 12 December 2004 - 04:39 PM

For you Firefox browser to make the text larger and thicker hold down the ALT button and turn the scroll wheel on your mouse toward you at the same time.
To make it smaller do the oposite.

#3 roy shields

roy shields
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 13 December 2004 - 11:05 AM

Thanks zbestwun2001 for the help. I finally found out that the key to solve this is actually to enable Cleartype in the Appearance tab in the Control Panel's Display box. That putt the text setting back to its usual appearance.
Cheers,

#4 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:07:11 AM

Posted 13 December 2004 - 12:27 PM

A man with typically failing eyesight over 50 thanks you both very much :thumbsup:
patiently patrolling, plenty of persisant pests n' problems ...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users