Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't start workstaion service anymore on Windows 7 PC - Virus?


  • This topic is locked This topic is locked
3 replies to this topic

#1 sander66

sander66

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:11:41 AM

Posted 16 July 2017 - 07:18 PM

Hi,

 

I have been working on an issue with my Windows 7 PC here:

https://www.bleepingcomputer.com/forums/t/651481/can-no-longer-boot-blue-screen-repairs-so-far-did-not-work/page-2#entry4286453

 

My PC is up-to-date with the latest Windows updates and generally well maintained. This PC has the Comcast Norton security Suite. The PC sits behind a ZyXEL USG40 "router" with various protection.

 

What happened:

1.) After login on after a windows update ( I believe), I had no more network connection. Could not determine easy cause. Therefore, I rebooted. Afterwards the PC blue screened every time when booting up.

2.) I have been working on this thread with jwoods301 to get it to boot again.

https://www.bleepingcomputer.com/forums/t/651481/can-no-longer-boot-blue-screen-repairs-so-far-did-not-work/page-2#entry4286453

 

However, several services do not start anymore. I believe the root cause is the workstation service that I can't start anymore.

"The Workstation service depends the following service: MRxSmb20. This service might not be installed.

 

I have executed additional steps such as sfc /scannow and tweaking.com repair.

The workstation service uses under logon tab the "Network Service" user account. Is this expected?

 

 

-> At this point I am trying to find out if my PC is infected or just in a bad state for unknown reason.

 

 



BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,530 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:11:41 AM

Posted 17 July 2017 - 02:02 PM

Lets get a deeper look as it does not appear obvious. Start at step 6 to the end.


Please follow this Preparation Guide and post in a new topic.
Let me know if all went well..
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 sander66

sander66
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:11:41 AM

Posted 17 July 2017 - 07:06 PM

NOTE: I ma getting an error: you don't have permission to do that whenever I try to copy/paste and save (or new reply) addition.txt

 

-> edit: created new thread as outlined in instructions. Still having the issue above.


Edited by sander66, 17 July 2017 - 07:24 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,412 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:41 AM

Posted 17 July 2017 - 07:43 PM

MRL topic:  https://www.bleepingcomputer.com/forums/t/651792/cant-start-workstation-service-anymore-on-windows-7-pc-virus/ .

 

To avoid confusion, this topic in AII is now closed.  Please purse your new topic in the MRL forum.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users