Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC shows no sign of power (MSI B85M-G43 motherboard)


  • Please log in to reply
No replies to this topic

#1 DerpLexic

DerpLexic

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:31 AM

Posted 15 July 2017 - 02:00 AM

A few days ago I was getting lag issues on my computer so o did a restart to restore a recovery backup and when I restarted it kept telling me I didnt have a bootable drive. So went into bios and it wasnt recognizing the uefi bootable drives, found the legacy drives but it kept bluescreening me. So I stupidly listened someone who told me that I should put it in fast boot from bios and as soon as I did a reboot I knew I messed up, power button just flashed but nothing else recieved power. So I reset the cmos by removing the battery(motherboard manual indicated jumpers but it was 2 rows of 2 pins and neither set had jumpers) Put a jumper on the pair it indicated as the reset for the few seconds it said left the battery out for 20 minutes and then put everything back the way I found it. Plugged in, hit power and dead. No sign of it getting electricity. Unplugged everything but the psu, 1 stick of ram, and heat sink. Reconnected power, nothing. Rechecked all the connections from the hardware to the motherboard, tried power, nothing. I am at the end of my list of things to try and am hoping someone here can give some suggestions. Btw I am using a Deepcool Tower Case

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users