Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dxdiag doesn't detect installed video card but drivers installed and working..


  • Please log in to reply
10 replies to this topic

#1 nonymoosee

nonymoosee

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 14 July 2017 - 09:41 PM

Anyone know why Dxdiag is not detecting my video card even though it shows up just fine under drivers? Computer is a Optiplex 9020 w/ a i7 4970K processor which is listed as having "Intel® HD Graphics 4600".. Any ideas? 

 

Thanks in advance

Attached Files



BC AdBot (Login to Remove)

 


#2 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:40 PM

Posted 14 July 2017 - 11:18 PM

Since I have the same graphics card and dxdiag shows it, my guess is your drivers are not current.


Edited by jwoods301, 14 July 2017 - 11:18 PM.


#3 nonymoosee

nonymoosee
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 14 July 2017 - 11:49 PM

I've updated both from Dell and from Microsoft directly and no success :(  Is it possible for it to be dead? I mean it's ON the cpu?



#4 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:40 PM

Posted 15 July 2017 - 02:56 PM

What is the version and date of the driver?

 

Mine is version 10.18.14.4414, dated 3/23/2016


Edited by jwoods301, 15 July 2017 - 02:58 PM.


#5 nonymoosee

nonymoosee
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 16 July 2017 - 04:58 AM

10.18.14.4432 4/8/2016

#6 nonymoosee

nonymoosee
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 18 July 2017 - 05:38 PM

Bump, still struggling..



#7 JohnC_21

JohnC_21

  • Members
  • 22,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:40 AM

Posted 18 July 2017 - 06:06 PM

Uninstall your graphics driver if it is available in uninstall programs and install the latest driver from intel

 

https://downloadcenter.intel.com/download/26544/Graphics-Intel-Graphics-Driver-for-Windows-7-8-1-15-36-?product=81496\

Windows 8.1, 64-bit*
Windows 7, 64-bit*

Language: English

Size: 121.75 MB  exe file.



#8 nonymoosee

nonymoosee
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 18 July 2017 - 11:09 PM

Updated the driver, and still Dxdiag is blank.. :( What gives?



#9 JohnC_21

JohnC_21

  • Members
  • 22,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:40 AM

Posted 19 July 2017 - 06:56 AM

Open a command prompt and type. 

 

sfc /scannow

 

EdIt: Download GPUz, How is the card shown using it. 

 

https://www.techpowerup.com/gpuz/


Edited by JohnC_21, 19 July 2017 - 07:17 AM.


#10 nonymoosee

nonymoosee
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 20 July 2017 - 08:45 PM

sfc /scannow shows nothing interesting. GPUz shows the video card, but the funny thing is under Advanced for Direct X, for directx9 it says adapter not found, for x10/11 it says "Could not initialize" and x12 is unsupported. So I tried reinstalling the end runtime for direct x, no change. Sooo same situation basically?



#11 JohnC_21

JohnC_21

  • Members
  • 22,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:40 AM

Posted 20 July 2017 - 08:51 PM

I am really out of ideas, sorry. Did you install the directx 9 runtime? 

 

Here is the full package. This is the one you installed, correct?

 

https://www.microsoft.com/en-us/download/details.aspx?id=8109


Edited by JohnC_21, 20 July 2017 - 09:00 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users