Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can only run .exe files by unblocking them in Properties.


  • Please log in to reply
2 replies to this topic

#1 Sploog321

Sploog321

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Local time:03:52 AM

Posted 14 July 2017 - 08:56 PM

As the title suggests, that is my problem.

 

I feel it is hindering other Vista programs since i tried to install SP1 through WU. Installing it through WU showed as "successful" despite not update ever happening.

 

Installing SP1 manually, unblocking it, then running it seems to be doing the job.

 

How can I make .exe files run without first needing to unblock them?



BC AdBot (Login to Remove)

 


#2 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:52 PM

Posted 14 July 2017 - 11:28 PM

Sounds like SP1 did not install correctly.

 

If you press the Windows Key + R and type winver followed by pressing Enter, does it show SP1 as part of the Build?



#3 Sploog321

Sploog321
  • Topic Starter

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Local time:03:52 AM

Posted 15 July 2017 - 02:59 AM

Sounds like SP1 did not install correctly.
 
If you press the Windows Key + R and type winver followed by pressing Enter, does it show SP1 as part of the Build?

I was able to install sp1 by downloading at the microsoft website and unblocking it.

Does installing sp1 fix the greater issue im having with running .exe files?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users