Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please, i require urgent help: i have two serious and bizarre problems at once.


  • Please log in to reply
1 reply to this topic

#1 EliBokeh

EliBokeh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:43 AM

Posted 14 July 2017 - 12:51 AM

- 1st problem -

The bizarre one

A desktop computer that wont reach OS loading screen (windows 8) or boot options. As soon as it detects the drives it restarts; it still has bios settings intact, but changing settings there wont do a thing. Since boot options wont load, i cant try anything with hirens boot or another os. i also have a 3 disk raid 5 (a software raid) which i have no idea how to rebuild in another system, so i can check if all files were disposable (which they probably are, but im unsure because i used it for editing photos and playing games). I also couldnt open the os disk in another computer with a dock to check it, but i dont think its damaged in any way. The problem started after the computer didnt load windows but a black screen with some text that had an option about "write" something. i couldnt read the sentence because at that moment i lost power and my no-break isnt working. 

- 2nd problem -

The unexpected one

in another computer i was testing DocFetcher 1.1.19 Portable. It was working ok with two disks, but when i tried in a new one with more data, it "ran out of memory", and soon after crashed. I thought it might have been something else, rather than the program. It happened again after a second try. Then it reported an "incomplete index" and asked if i should delete it. i did, but after that i think i lost a few images and folders on that disk, but after running Piriform´s Recuva only one deleted file appears, which is one i deleted manually. I have no idea what i should try to be sure there are deleted files.

 

I usually dont like to ask for help. I like to read and try to figure out how to solve things to avoid wasting time or waiting for solving simple things which are already solved in internet. I have been searching for comments about similar problems for two days, but havent found any useful information. Any idea, besides resetting the computer, will be very appreciated. 



BC AdBot (Login to Remove)

 


#2 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 PM

Posted 14 July 2017 - 01:17 AM

Are you able to boot into Safe Mode?

 

To boot from a removable device, you'll likely need to change UEFI to Legacy, and turn off Fast Boot.


Edited by jwoods301, 14 July 2017 - 01:19 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users