Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Complete Shut down when waking from sleep/Gaming


  • Please log in to reply
1 reply to this topic

#1 Rosgath

Rosgath

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:00 AM

Posted 13 July 2017 - 10:38 PM

Hi! I'm new here.

 

Anyway, I've bee looking for answers for a problem that has been plaguing me for a bit and only recently became a real impediment to using my computer. For a while now, whenever I wake my computer up from sleep, then log in from the lock screen it will IMMEDIATELY shut off as if it has lost power. Not sure exactly how long it's been happening, but at least a year. I don't usually let my computer go to sleep so until recently it hasn't been an issue. The real issue I'm facing is; while playing a simple 2D side scrolling game (Valdis Story) my computer did the same as if it had just woken from sleep (Just lost power). After this happened, my computer will no longer boot said game, nor anything that requires any level of power that my system should have (I get notepad, Chrome, and a few 8 bit games).

 

I'll post my system specs here below. Unfortunately, this is a very tight budget PC (I bought the PC from my college, and then replaced the Graphics card and some RAM) and I don't really have much to replace parts. On top of that, I'm not even sure I'm posting on the right forums, but if I'm not I'm hoping someone can direct me to the right place.

 

OK. Specs:

 

Manufacturer:  Dell

System Model OptiPlex 755

Current OS and Build number Windows 10 (x64) Build # 15063.483 

Original OS: UNKNOWN (but when I purchased it it ran XP)

Current OS is full retail.

Age of the Hardware: UNKNOWN (I purchased the computer about 3 years ago, but I suspect that the computer is much older if my college was getting rid of it in favor of a newer model)
Age of OS: Unsure, but it was at the time that Microsoft was offering free upgrades to Windows 10 to their customers (as that's how I got 10 on this computer).
 
Laptop Computer:
CPU: Intel Core 2 Duo 2.33 GHz E6550
 
Video Card: AMD Radeon HD 7700 Series 1.00 GB RAM
Additional info: Extra RAM was installed shortly after I purchased it (about 2 months later).
 
I appreciate any advice or help.
 
Thank you in advance.
 
Edit: OK so after reading the instructions I'm editing my post with all the information needed and my Sysnative File.
 

 


Edited by Rosgath, 14 July 2017 - 06:59 PM.


BC AdBot (Login to Remove)

 


#2 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:00 AM

Posted 14 July 2017 - 12:03 AM

Please read the instructions for posting in this forum, and provide the requested information.

https://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users