Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Suggested Sites in IE 11


  • Please log in to reply
12 replies to this topic

#1 outofhabit78

outofhabit78

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 13 July 2017 - 09:05 AM

Good Morning All –

 

Got a weird one that I just can’t find a solution for so I was hoping you kids could help. I have a couple of users who use the Favorites Bar in IE 11 and every time they open the program (literally every time) it creates a new icon for Suggested Sites with that obnoxious little Bing logo that I’m learning to hate. The icons are names ‘Suggested Sites (2), (3), (4)” and so on and so forth.

 

I  have no idea how to make this stop. No fashion of disabling Suggested Sites in IE works. Resetting IE doesn’t work. Turning it off in Group Policy doesn’t work and the entire internet seems to think the issue is with IE actually making suggestions as opposed to creating the same shortcut over and over again, so they’re no help.

 

Anyone seen this before?



BC AdBot (Login to Remove)

 


#2 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:43 PM

Posted 13 July 2017 - 10:11 AM

Usually, other recommended methods do not work. If you read this here, then I hope you will get help and you will understand why other methods are not working.
So it is here
The easiest way to get rid of that "Suggested Sites"button is to use group policy or if you know where the key is located in the registry, you can turn it off.  But I'd suggest to just use group policy and this is how:

  • - Go to start run (windows key + R)  and type in gpedit.msc
  • -  Local Computer Policy --> User Configuration --> Administrative Templates --> Windows Components --> Internet Explorer
  • - Look for and double click "Turn on Suggested Sites" (it's not configured by default, which explains why it keeps coming back)
  • - Click the "Disable" radio button --> Apply --> Ok
  • - Done! Hope it helps... 

Or use this method, open registry editor and find this key
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Suggested Sites
(by default it isn't there, then make new key.)
here is content

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer]

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Suggested Sites]
"Enabled"=dword:00000000

Good Luck.


Edited by zainmax, 13 July 2017 - 10:39 AM.


#3 outofhabit78

outofhabit78
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 13 July 2017 - 12:59 PM

Much obliged, friend. I'll give it a shot.



#4 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 AM

Posted 13 July 2017 - 01:43 PM

Never make changes such as those suggested without backing up your system, or at a minimum, create a System Restore point.



#5 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:43 PM

Posted 13 July 2017 - 02:03 PM

Never make changes such as those suggested without backing up your system, or at a minimum, create a System Restore point.

The recommendation is not bad, but you can always undo this change. What is the problem. Moreover, it is the official Windows recommendation and has been thousands times used before.

This problem started with the introduction of IE8.



#6 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 AM

Posted 13 July 2017 - 02:06 PM

The problem is that if something were to go wrong making those changes, without a backup, it could brick the OP's system.



#7 outofhabit78

outofhabit78
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 13 July 2017 - 02:46 PM

Usually, other recommended methods do not work. If you read this here, then I hope you will get help and you will understand why other methods are not working.
So it is here
The easiest way to get rid of that "Suggested Sites"button is to use group policy or if you know where the key is located in the registry, you can turn it off.  But I'd suggest to just use group policy and this is how:

  • - Go to start run (windows key + R)  and type in gpedit.msc
  • -  Local Computer Policy --> User Configuration --> Administrative Templates --> Windows Components --> Internet Explorer
  • - Look for and double click "Turn on Suggested Sites" (it's not configured by default, which explains why it keeps coming back)
  • - Click the "Disable" radio button --> Apply --> Ok
  • - Done! Hope it helps... 

Or use this method, open registry editor and find this key
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Suggested Sites
(by default it isn't there, then make new key.)
here is content

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer]

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Suggested Sites]
"Enabled"=dword:00000000

Good Luck.

That did the trick.

 

You are quite fantastic. Thank you!


Usually, other recommended methods do not work. If you read this here, then I hope you will get help and you will understand why other methods are not working.
So it is here
The easiest way to get rid of that "Suggested Sites"button is to use group policy or if you know where the key is located in the registry, you can turn it off.  But I'd suggest to just use group policy and this is how:

  • - Go to start run (windows key + R)  and type in gpedit.msc
  • -  Local Computer Policy --> User Configuration --> Administrative Templates --> Windows Components --> Internet Explorer
  • - Look for and double click "Turn on Suggested Sites" (it's not configured by default, which explains why it keeps coming back)
  • - Click the "Disable" radio button --> Apply --> Ok
  • - Done! Hope it helps... 

Or use this method, open registry editor and find this key
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Suggested Sites
(by default it isn't there, then make new key.)
here is content

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer]

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Suggested Sites]
"Enabled"=dword:00000000

Good Luck.

That did the trick.

 

You are quite fantastic. Thank you!



#8 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:43 PM

Posted 13 July 2017 - 03:48 PM

That did the trick.
You are quite fantastic. Thank you!

 

Thank You, too. I'm talking only a little, but I know what I'm talking about.



#9 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 AM

Posted 13 July 2017 - 04:49 PM

 

 

Thank You, too. I'm talking only a little, but I know what I'm talking about.

 

You might talk a little more about backing up the registry before making changes.



#10 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:43 PM

Posted 13 July 2017 - 05:56 PM

You might talk a little more about backing up the registry before making changes.

 

What do you do not know? I can really try to teach you this.
In fact, there is nothing complicated, even very young school children usually understand fast how to do and usually they remember it also till death...


#11 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 AM

Posted 13 July 2017 - 06:09 PM

Complication is not the the issue...

 

It's putting a user at risk by giving advice to make changes to the registry without backing it up first.

 

Rather than "teaching", you might try "learning" to protect the users you are helping.



#12 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:43 PM

Posted 13 July 2017 - 07:10 PM

Complication is not the the issue..., but...

...Do You know what is the worst thing in the world?



#13 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:07:43 PM

Posted 14 July 2017 - 04:19 AM

Outofhabit - I am delighted you got a solution to this problem

 

@zainmax; @jwoods301 -

 

Locking horns over details of procedure is not necessary. I would say that jwoods' advice to back up the registry, at a minimum, before starting a procedure like changing registry keys is at least good practice.

 

I agree that editing the registry is not difficult in itself, the problem comes when you make a mistake with your editing. And we can all make mistakes especially when trying something we have never done before. Making mistakes when editing the registry is one of the quicker and simpler ways of bricking a computer.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users